Cubase 10 UR44 Direct Monitor Not Working

I’ve selected Direct Monitor in the Studio Setup > VST Audio System - Yamaha Steinberg USB ASIO, menu but am unable to hear anything from the mic plugged into any inputs directly out the headphones.

I can see mic signal on the input channels in Cubase and can even record when the Direct Monitor is unchecked.

DIrect out monitoring works great when Cubase is not active and I can control the levels and everything from the UR44 mixer app but as soon as I launch Cubase everything goes silent and nothing comes thru the headphones.

I’ve never had this problem before because I used to direct monitor thru an outboard mackie mixer in my main DAW but now need a portable laptop rig only running Cubase on my laptop and the UR44.

I’ve RTFM many times and all it say is:
3. Turn on Direct Monitoring as follows.
[Devices]  [Device Setup]  [Yamaha Steinberg
USB ASIO] (Windows) or [Steinberg UR44] (Mac) 
enter checkmark to [Direct Monitoring]  [OK]

Please can anyone assist?

Please disregard. I got it to work. There’s a few more clicks and settings than what was in the manual.
Thanks anyway! (:

Fyi, Here are the additional settings and configurations I used to get this to work using the compressor, EQ and reverb hardware effects built into the UR44 for realtime no latency monitoring :

  1. Cubase 10 does NOT have a DEVICES & Device Setup menu so Go to: Studio >Studio Setup >VST Audio System >Yamaha Steinberg USB ASIO menu and check Direct Monitoring.

  2. Assign the mic to the channel Input.
    2a. Go to: Studio, Audio Connections, Inputs Tab (I used Mono In 1, Device port: UR44 Input 1)

  3. Assign the Output port.
    3a. Select the Outputs Tab ( I just use Stereo Out Left / Right, Device Port UR44 Mix 1L / UR44 Mix 1R)
    3b. If using headphones you must select the correct headphone jack is routed to the correct output or you will only get reverb effects thru the monitors.
    3c. Select: Studio >Audio Hardware Setup >Headphones Tab, Phones 1 or Phones2 >Mix1 L/R.

  4. Set up a track for Direct Monitor.
    4a. Go to the MixConsole2 (Cubase Pro Project screen), Add Audio Track, Audio Input: Mono In 1, Configuration: Mono, Audio Outputs: Stereo Out, Count: 1, Add Track

  5. Be sure the Monitor button is selected or you’ll get no sound.

  6. Activate reverb and effects (compression, EQ)
    6a. Set the hardware effects on the channel strip. Go to Studio, MixConsole 3.
    6b. Click: Hardware Menu (Located above the Inserts and Routing in the Mixer.)

  7. The effects will not be visible so move the dot on the switch next the “dm” to the middle or bottom position to reveal the “fx” parameters.
    7a. Click the “e” to access the hardware effects and make adjustments as necessary. Adjust TOTAL GAIN to increase the make up levels in the effects.
    7b. Save Preset so it can be used on other channels.
    NOTE: The TINY little switch next to the “dm” box sets the effects to pre or post fader.
    Warning: if the switch is moved to the top position (which is very easy because it’s so small) all compression and EQ settings will be lost and return to default when the switch is re-engaged, which is why it’s good to save the preset settings so the settings can be recalled if this happens.

  8. Select the type of reverb. This is a bit counter intuitive because if you just click the “e” it brings up the default HALL reverb.
    8a. If you want to change the type of reverb, Click the Headphone icon in the lower left, Select the Reverb Routing Tab, Click on the Hall (or Plate or Room) field next to the “e” and select the type of reverb. Make adjustments and save preset.

  9. Effect and reverb Levels can be adjusted by clicking on the sloping triangle under the “ChStrip” and “rev e” boxes. Click once and fine adjust with the mouse wheel.

    Unresolved Issues:
    -The only thing I have not been able to figure out is how to show the Audio Track meter levels when in Direct Monitor mode.
    -The only way to get track levels from the mic is to turn off Direct Monitoring. Studio >Studio Setup >VST Audio System >Yamaha Steinberg USB ASIO menu and UN-check Direct Monitoring.

It would be great if anyone happens to know how to get the Track meter to work in Direct Monitor mode to monitor track record levels.

Thanks! -bK

So does this mean the UR44 is not compatible with Cubase 10 out of the box? What about the templates that come with Cubase 10 for the UR44, they should set everything up automatically?

Have you enabled monitoring on the tracks (the little speaker icon) ?

I never used the templates. I’ve always started my projects from a blank empty project. If the UR44 template works then the above instructions outline how to set up the monitoring from scratch. (;

Yes, the monitor button is enabled. No meter levels.

Just found the UR44 templates and pretty much set up the same as I described above and no levels on the monitor tracks using the UR44 template, even when recording is enabled. Only the input hardware meter levels are working but track meter levels are dark. ):