Cubase 11.0.0 Pro Import/Export Tempo Track Bug

I found a bug after I exported a tempo track file (.smt) and imported it again, here are the symptoms:

1.Time of all the key points becomes very large (as it was shown in the screen record video in Attachments);
2.When I draw new key points in the tempo track, the curve distorts all the time. This happens only after I import a tempo track file (.smt).

This bug only happens in the tempo track editor and the tempo track. There are nothing wrong with the time warp tool. I hope this issue will be solved in the comming updates. Thank you!!!

After studying on the .smt file, I found that the “float” tag whose “name” attribute is “PPQ” is SECOND but not TICK. Cubase wrongly sets it as TICK but read it as SECOND.

For example, here’s a clip in one .smt file:

The value 480 is the start time of this tempo event. It should have been read as TICK unit but insteadly, read as SECOND unit after being imported into Cubase.

(I reported this issue earlier but I feel sorry to find it that the bug was still not fixed in Cubase 11 Pro. :frowning: )
Cubase_Tempo_Track_Bug.rar (1.76 MB)