Cubase 11.0.10 GUI problem

Hi everyone, i spent the last 4H trying to solve a problem that came from nowhere. Studently Cubase started acting strange.
Stock plugins only open in generic mode and my master and loudness meter just don’t show.

I tried uninstalling all Steinberg components , scanning for virus, spyware, malware, reinstall Cubase cleaning cubase preferences , update nvidia drivers…and all other tools and nothing solves the problem
The only possible way of having the stock plugins showing their GUI is starting cubase with the key combination of the alt + ctrl + shift key at cubase start and choosing the dont use 3rd party plugins.

Can someone please help?

There is no possible way to revert it back to the standar GUI mode when opening Cubase in normal mode.

Problem solved. I forgot i copied the VST plugins from Cubase to my default VST plugins folder in the system, so it was looking for native Cubase plugins twice! That caused the error. Despite you can use some of them, the one that says “Cubase Plug-in set.vst3” should never be copied, those (i believe) are core Cubase plugins, maybe the metering system and other things are included in that file.
So, once again I’m glad i could find the answer to my own caused problem.
Just leaving the post here so anyone someday go through this too.

Anyway, if you have another DAW in your system, some stock Cubase plugins can be used in other DAWS.
In windows they are located inside the Cubase 11 folder under program Files-Steinberg-Cubase 11- VST3 .