Cubase 11.0.20 maintenance update

Yes! Absolutely

There weren’t as many 3rd party plugins in 1996

I have not installed a single new plugin since I updated from 11.0.10.

have you tried disabling them in safestart?

I remember it being cyan as well and was searching for the color option yesterday too. Weird!

21 posts were split to a new topic: New design of Pre-Filter section in Cubase 11.0.20

The Steinberg Download Assistant gives a lot of options to download stuff - awesome!
For me - I ‘just’ have purchased Cubase 11 Pro - I can select “Cubase Pro 11” and “Cubase Pro 11 Update” on the left side and receive different lists of content on the right side. The list for the updates is a bit shorter.
What I do not understand:
Q: Why does the Assistant NOT show packages that I have installed already as INSTALLED?
It would help a lot to see for which components updates are available.
Q: Why the different lists?

Hint: Take a look at other vendor’s management apps and clearly show us:

  • What is not installed.
  • What is installed.
  • Which of the installed parts have an update available.

Finally the wording:

The following components are required to update to Cubase 11.0.20:

  • Cubase 11.0.20 – Application (required)*

To me it reads like version 11.0.20 updates to 11.0.20. Makes no sense to me.

Thanks :slight_smile:


You just need to download and install Cubase 11.0.20 - Application. It’s the full installer of the core application.

The Steinberg Download Assistant will be constantly improved with new functionalities like the “hints” you are mentioning.


“Close all plug-ins” doesn’t work for MIDI plug-ins. This is a known issues, but there is currently no fix scheduled.

There are different opinions on how the VCAs should be implemented. Could you pleas point me to the issue who are referring to?

The numeric ordering scheme in the MediaBay is probably by design. But I will have to talk to the dev to get detailed feedback on this.

Could you please create a new post and send us the crash report? Maybe we can see in the report what’s causing the issue.

Could you please point me the a thread where the issue is discussed in more detail? I am not able to reproduce it on my machine.

Reported and confirmed. But there is no fix-version defined yet.

It’s not only the fader, Its also impossible to pin the insert slots and the sends. When I open one of those the other gets closed. Very annoying, especially as one also can’t have both of them in the lower mixer.

1 Like

7 posts were split to a new topic: Use alternative MixConsole as left side “Channel Inspector”

Yes, that would be ideal.

Hi Matthias, with all due respect, this bug has years now (as countless others), are you going to fix it sometime soon?

I remember hearing from you that there would be a different strategy with smaller and more frequent bug fixing updates, and until now it is business as usual.
There are lots of bugs that remain unfixed from several versions back, and we keep paying and reading the release notes hoping they get fixed.

Is Steinberg prepared to change the policy of old bugs fixing once and for all?


Repairs before new features… always!
You still don’t get it, do you!?


Onward and upward!

1 Like

Same here… Windows 10 Home

Ive hit a snag that Ive not seen before.
This seems really odd, my system has just started playing up on Cubase 11.0.1. on export and now invalid file type on 11.0.2.
When exporting off line cubase appears to start exporting, however the dialogue buss does not pop up (tick box ticked, to show progress etc).
Can see file created but holds out at 0kb. Nothing created no matter on time frame.
Ctrl alt delete cubase.
No crashlog to inspect!
Render in place works but is very tiresome and time consuming.

My workaround:

Live playback/recording to an audio track works.

Route all outputs to a group track (named it premaster).
Setup new audio track with the new PreMaster group routed to it.
Recorded it live.
Audio stem created.

Exporting (tried different lcoations, file names, backup project etc) just not working.
Doesnt make sense to me.
Why would this work live using more resources and not the bounce off-line?

Ok one hiccup unable to export from Master Buss…

Get more odd. Ive discovered that if I real time export it works from the master buss.
Off line - does what Ive reported.
However there is now an issue where it is trying to insert (either automativally post export or manually importing) Im getting “unable to convert this file type”. Ive never had this before. The system settings and file types are all my standard settings 48khz/32bit Wav file.

OK SNAG FIXED - Found an offending plugin. Simple issue I believe with the recent Acustica updates, where the update all was crashing/failing. Fresh install of the plugins sorted it.
Phew! Happy Qber.