Cubase 11.0.30 Media Rack Plug-in Picture Issue

Now when you take a picture of your 3rd-party plugin, you no longer get the whole plugin, or you get more than the plugin GUI (i.e., part of Cubase) depending upon the plugin, Windows’ Scale and Layout (screen zoom size) setting, and where you place the plugin on the screen.

The ‘focus’ of the ‘snapshot’ no longer seems to follow the plugin GUI, but rather just captures the upper left portion of the screen.

Some GUIs don’t even allow you to take a picture at all; e.g., NI Super 8.


Do you use HiDPI screen? What is the scaling settings in your system and in Cubase?

Hi Martin,

I’m not using HiDPI. I’ve never used it and the plug-in picture function has always worked perfectly.

In Windows 10 Pro (ver 1909) this happens at all scalings between 250% and 150%.

I’m not sure what you mean by scaling setting in Cubase. If you’re referring to zoom level, I typically use a setting that allows me to see the max number (50) of visible channels in the Mixer View, and all visible tracks in Track View (which for me is typically about 20-25 tracks [about half of the 50 tracks are in Group and FX folders]). As for the time ‘zoom’, I typically show about 3 minutes. These settings produce the problem I described in 11.0.30, but none of the previous versions (which I still have installed).


Interesting, this is maybe the thing… To use non-HiDPI screen but at the same time use the Windows scaling.

The scaling in Cubase is visible when you are using HiDPI screen only. Therefore you couldn’t find it.


Were you able to confirm what I described?

Also, is there a way to avoid the issue (given my settings)?



I haven’t tried to reproduce it, because I’m on Mac. Could you please provide a video screen capture?

It’s hard to guess, how to avoid the issue, if we still don’t have enough informations… My guess is, you can avoid it so that you set Windows scaling to 100%.

I discovered a workaround (based on your mention of HiDPI)…

I switched on HiDPI, exited Cubase, restarted, captured pictures of the plugin GUIs, switched off HiDPI, restarted and resumed my normal workflow.

It was a hassle relative to the single-click capture in earlier versions, but at least now the pictures are of the full GUI.

Thanks, Martin.