Cubase 11.0.40 maintenance update

Haven’t tested this yet but I am super excited that the Komplete Kontrol integration has finally been fixed! This update solves 1 out of 2 for me since I was also hoping that the “thin vertical lines” glitch on buttons and in the mixconsole when using HiDpi on 4K would have been cleaned up.

1 Like

man, i didnt even try…

my system is pretty critical so i cant have any downtime, just to get a fix on 4K compatible Spectralayers

i install plugins all the time, and they all install fine…dont know why cubase installer doesnt work. Maybe it needs to be signed a-la mac? lol

I do have Avast antivirus, maybe its that. I disabled that during install to try, but no joy.

Yes . If I run maintenance it opens fine. Just an annoyance.

Funny. When I complained about the problems with the UVI arps when I saved the project during playback a few months ago I was told by the usual fanbois that it was my own fault as I dared to press save during playback.
But the N. I. fix seemed also to fix my problem with Falcon /UVI Workstation.

1 Like

didn´t found that in the release-notes, but if you write it here it works?!
would be great, so I should update to use KK without problems now?!

Sadly, no…symptoms still here in 11.0.40

6 posts were split to a new topic: Cubase 11.0.40 HDPI issues

I’m afraid I’m not a subscriber to paying for bug fixes, stability improvements and recurrent issues.

So these fixes didn’t work aren’t the same thing I guess -

"Changes made in an ARA extension editor are now restored correctly when the operation is undone and then redone.

Switching between track versions no longer resets ARA extension settings."

Or is the issue something else? I only ask as I’ve stuck with 11.0.20. I didn’t dare update while in the middle of projects.

I have exactly the same problem…did you manage to find a solution? I am using a Mac (Catalina). Firewall off. Worked ok with 11.30

I’m getting this too.

Not that there’s anything ever much interesting there!

Well after much fossicking, research and refreshing alcoholic beverages I discovered that;

  1. Updating Windows 10 screwed up the drivers for my audio interface (well done Microsoft, you never disappoint)
  2. Discovered that drivers for my antique "M-Audio FastTrack interface were no longer available for my updated W10 I upgraded to a “Steinberg UR12”

I can happily report that all is well and working the way it should be and I even had a small bonus, now my Spire Synth VST is working normally again, once more Microsoft to the rescue…HA!

1 Like

I take it all back and good manners precludes me from firing a string of colourful expletives at both Steinberg, Yamaha and Spire.

I fire up the PC this morning and first the UR12 interface has no connection with Cubase (Pro 11) asking what audio driver I would like to use. Several reboots later the interface starts to work. I open Cubase and start a fresh project and as my first instrument I select the latest version of Spire. Cubase hangs then I’m greeted with the message “Cubase has stopped working”

No S**T Sherlock!

The thing is, it was all working fine last night before I went to bed.

It’s Sunday morning 9am here in Sydney, I wonder if it’s too early to get a beer.

My MacPro 3.1. won’t launch up. Catalina up-to-date…

2 posts were split to a new topic: Cubase 11.0.40 crashing

I Have Been Having a Problum With The cubase Mackie hui Settings And Waves Studio Rack When You Set The Mackie Hui Settings Up And Then Save The Project And Close Cubase and The Soundgrid Studio App The Runs My Digigrid IOS Audio Interface And Start Every Thing Back Up It Deletes All The Mackie Hui Settings Whats Up With That?

There’s nothing much to say about Cubase that isn’t said already: It’s my all time favourite DAW and this version took things even further. A must for music production.
On the other hand, the experience after buying it is so great.

Really not keen on the new way track names are displayed in the MixConsole (Mac), the font size is bigger, smaller, or small and wrapped. No consistency.

Screenshot 2021-10-05 at 14.04.51


Uh, that looks bad! Need to check and see during Greg’s hangout hot it looks on his Mac.

Unfortunately the redraw bug of events is not fixed
Situation: create a MIDI track, add a part, draw some notes. Then change the display type to drum map and see what happens >> nothing! hoover over the event and see what happens (also updates when the content is moved in the project window either by scrolling the whole or moving the event(s))