Cubase 11.0.40 maintenance update

No. Not fixed at all. Worse than it was in V10.5 in fact. V10,5 worked though you couldn’t adjust Cubase part volumes/fades once inside Melodyne except with Melodyne’s own tools which are clunky for that. V11 added that functionality which made it much better and closer to what Studio One can do. But Steinberg did something that has made saving and recall of edits completely unpredictable, unreliable and for me until it’s fixed, not usable on professional sessions with clients.


I’ve not used Melodyne in Cubase for the last few months so I’ve not kept track of how it behaves these days. I remember constantly losing editing work in the ARA version though. Sorry to hear there are still problems.

1 Like

Didn’t switch forums though did you Gareth :upside_down_face:

I still use Cubase.
But yes, I am on other forums as well.

1 Like

Not ideal. But I’d rather have that than just one line. We can call it progress.


2021 and we still have two historical bugs not yet fixed.

  1. We have to close Cubase with task manager at the exit because it goes in “not responding” status.
  2. We need to move our tracks at 0:00:08 (milliseconds) if we don’t want a cut of the sound before this timing.

This is really incredible and unacceptable.


Hi, I don’t really understand what the 2nd issue means (maybe I never encountered it idk). Is there a more detailed thread describing it?
Fully agree with the your 1st point though.

Hi. Nuthin but trouble with 11.0.40. Crash, crash crash. Uninstalled and loaded up last version from June and humming along again.

But it seems to create some…

Play cursor is still slowly and jumping visual on M1 mac.
especially, very slowly with variaudio.

on M1 mac, cubase 11 is very hotter than Studio One. Studio One is very cold on M1.
Why cannot be fixed?
It’s very serious problem.
on M1 mac, Cubase is heating very fast under 10 tracks, under 1 hour.

Hi Mattias, i tried the Windows tool you mentioned, but it asks me to uninstall original Cubase. This is a bit difficult for me because i have a system critical machine…do you have any other sollutions?
I can await for Cubase 11.5 to see what that does, if that installs without issues…only thing that wasnt working in Cubase 11 was that VSTi menu tree and Spectralayers…not really a deal breaker lol

All my Arturia and NI stuff + many others install fine, its only Cubase 11 that does this.

For Audio Tracks try highlighting them in the Project Window and add the picture from there.

And for some reason its the opposite for VSTi’s.

I wasn’t able to get this to work on MIDI tracks, but I don’t have them visible in the Mix Console so, it may work just like VSTi’s.

Hope this helps!