Cubase 11.0.40 - Where did Spectral Layers One go?


Same here with full version of Spectralayers Pro. Not showing up in ARA extensions. Steinberg seem to be breaking stuff that worked with each new update.

Ok, I seem to have fixed it. I looked for Spectralayers inside the Steinberg folder. Found a vst3 plugin inside there and copied it to the Program files/common files/vst3 folder. On starting Cubase it found the ARA Spectralayers Pro.

‘Gone’ at its usual place, here : Audio>Extensions>SpectraLayers

Not here??? Spectral Layers One does not show???
To my surpeise I only found a version of Melodyne there (installed with Studio One I think)???

I have a version (modified 15.12.2020) in my vst3 folder… will try to re-install the newest version.

PS. All that said, the last time I tried the Spectral Layers One it crashed my pc. Hmmm?

My “Usual place” is at top of arrange window on info line. And all it showed was Melodyne and Vocalign.

I have this, in the Info line :

Guess that something went wrong with your setup…

Working fine here after upgrade … but MeloDyne is bunched (zoomed to invisibility and unusable).