Cubase 11 - "A serious problem has occurred", CPU too high for everything

So from what I understand, many of us recognize the “a serious problem has occurred box” (if not, see attached image)
, and from what I’ve found, there’s no real solution to that problem. So I’ve learned to live with it and now save after every other change, other than that have autosave set to 1 minute, and routinely just restart the program when it appears and crashes the program.

But recently the box began appearing after eeevery change I make, like every-every-one. I did some minor troubleshooting and managed to track this to the high CPU performance, which in turn is caused by the many heavy plugins I use (because the CPU is down again when launching with only native VSTs). So I read about freezing tracks and figured I’d just freeze all CPU-draining-tracks that I don’t actively have to modify. But for every freeze I attempt, the box appears and crashes the program. Without exceptions. Regardless if I start with the most or least CPU-heavy track, or even actively disable the heavy plugins on the other tracks before freezing.

So as you can see I’m sort of stuck in an endless loop here): Does anyone have any tips or ideas on what I could do to get out of this?

EDIT: at the current moment my top priority isn’t actually to get to the bottom of the whole box problem itself (even if that would be the dream of course), but mostly just to find a way to lower the CPU somewhat - since I know that will at least significantly reduce the frequency of the popups (in my case) - so that I can work on my projects at all again.

I don’t think high CPU usage causes the box by itself – I’ve topped out CPU and never get the crash box.
Instead, there’s something in your setup that has a bug that causes crashes, and perhaps high CPU usage is more likely to provoke that bug.

The problem may be in your sound card / ASIO drivers, may be in some plugin you’re using, or may be with your memory/BIOS/motherboard/graphics setup. Even if it “works fine in other apps,” the specific workload Cubase puts on the system may be enough to push it into problems.

Unfortunately, there’s no quick way to isolate the problem. The first thing you can try is running Cubase without third party plugins. The second thing is another sound card / driver. The third thing is borrowing/using another computer, and transferring all your plugins and project and cubase to that computer, and seeing whether it still happens there. It’s a right pain, but there’s really no simpler way to figure out what the failing link is.

Thanks for the tips! Yes that may very well be the case, I think so too. But, sorry if I was unclear about this, at the current moment my top priority isn’t actually to get to the bottom of the problem (even if that would be the dream of course), but mostly just to find a way to lower the CPU somewhat - since I know that will at least significantly reduce the frequency of the popups (in my case) - so that I can work on my projects at all again.
So do you know of any way to get through this freezing situation in a more CPU-friendlier way (assuming that the crashing when freezing tracks is caused by the CPU impact of the freezing-action itself)?

When you open cubase and start a new empty project, how much CPU is it using?
If it’s already using a lot of CPU, then something’s up in your sound driver, or perhaps graphics system.

If a fresh project only uses a little bit of CPU, then there’s some particular plugin or instrument you’re using that’s causing the problem.
Open up a copy of the project, and start deleting tracks from the top down, to see which tracks are the most expensive.
Once you identify a culprit or two, do the same thing, but for each plugin on the track.

The only other way I know if is what you suggested – render in place the track, with effects and all, and delete the original track. Playing back a rendered track should take very little CPU resources. Worst case, render whole busses!
Freezing is like a “lite” version of this that allows you to go back and edit some more, but may not always give the full savings maybe? But freezing doesn’t affect post-fader sends/effects.

System specs would help a lot to find out what’s wrong.

I think this has to do with badly written strings in Cubase’s code.

The same error message shows up when you use a track that has been edited with VariAudio as the reference for audio alignment, but then cancel the alignment. The error message appears right away, this has nothing to do with CPU but is more like a coding or file permission issue.

From what I’ve seen, this error message only appears under precise circumstances, it’s not random.
You have to find out what is the cause, starting from a clean track with no processing, then try to freeze the track every time you modify something on that track, for example, adding a plugin, adding fades or crossfades, using AudioWarp etc, until you find what causes the message to pop up.

I am sorry to hear this.

Steinberg has to SERIOUSLY look into this issue. In my experience, a Cubase file can work fine for many hours. But Cubase files for some reason go wrong after extensive use.

The error message has appeared pretty much always. I work fine for many , many hours and without changing anything or adding any plugins that I didn’t use before, Cubase goes to hell.

Everything you describe and more. And yeap, freezing tracks stops, freezes the program, other artifacts, the ‘write’ function gets stuck, unexplained spikes etc.

No matter what the version.

Steinberg PLEASE fix this issue…

Actually yingle, can you humor me about something?

Load the problematic Cubase session. Then disable one track. Run the program. See if any able track is selected (highlighted).

Now, select the disabled track. Can you see all CPU spikes disappear?

This is what happens to me. I run very heavy projects and when they spike, I select a disabled track and the program runs fine…go figure…

Another solution:

Open a new empty project.

Then open your problematic Cubase file. When it asks ‘Activate?’ click ‘No’.

You should be able to disable all tracks from the problematic file, although not active.

Once your channels are disabled, activate the problematic file and enable the channels, one by one to find out which one has created the issue (if any).

I hope this helps.

1 Like

Of course, sorry! System specs look like this:

Processor Intel(R) Core™ i7-4790 CPU @ 3.60GHz 3.60 GHz
Installed RAM 16.0 GB
Product ID 00330-80000-00000-AA632
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

And the CPU-heavy plugins seem to be partly some Waves-plugins but also a pretty big Hammond emulator that I use on some tracks.

Windows? Which version?
waves plugins > which version
audio hardware > driver? version?
graphics hardware > driver? which version?
Cubase 11 (version)

Foremost, I would update Cubase 11 to the latest version.

Yeah I know, getting pretty tiring with this haha. That’s exactly my experience as well - also over several versions of Cubase - that randomly when introducing some new plugin into the session or attempting some audio process or something, this box just appears out of nowhere. And many times I can just close it down and continue as well! But many times, of course, not.

I tried your troubleshooting tip and most of the CPU-overload to specific plugins (Waves’ Abbey Road Mastering Chain, IK Multimedia’s Hammond B-3X, and Weiss’ compressor and EQ). But I am absolutely certain that the box has nothing to do with these specific plugins, seeing as after lowering the CPU again (by importing every heavy tracks to indivual other projects, freezing them there, and then importing them back), the actions that previously when the CPU was peaking caused the box to appear, no longer causes the box to appear. So the box itself may not be CPU-related, but I’m rather guessing that there’s some connection between high CPU-usage and whatever bug/bugs it is that triggers it?

For my part at least I can now work on my project again, so for the time being I’m just gonna focus on that and not troubleshoot this any more right now. But I know the box will appear soon enough again and someday this has to be fixed permanently! Furthermore I will definitely be observant of what specific actions first trigger it in the future, when working from blank projects.

1 Like

I hear you, also, I forgot, please save as regularly as possible.

I usually turn off Cubase the minute the error message comes on, and I don’t save after the message has appeared, trying this way to avoid Cubase file corruption.

I know it’s easier said than done as sometimes one can write a life changing passage of music ; ) but I have as of late focused in not saving when the error appears, because in my experience, things go downhill from then on.

Good luck with your project!!

Your CPU (Gen 4) doesn’t support the Waves plugins… that’s the origin of the problem…