Cubase 11 Auto Fade

My auto fade settings under project is not working in Cubase 11. It’s not doing anything! Anyone else have this problem?

Hi,

Be aware, the fades are not visible, please. You don’t see the line, as you can see, if you do it manually. But you should hear it (if the fade is long enough).

Thanks for the reply Martin. Think they should really change this so it works like Studio One 5. It should really give a visual on what is happening on the events and they could also get rid of that old fade editor settings box and just do it like Studio One does Straight to the point on the events and with curves there.