Cubase 11 Crashes on Opening - Big Sur

I’ve just upgraded from Pro 9.5 to Pro 11 because I need the “Import AAC” option for an urgent job.

Every time I try open Cubase 11 it crashes with the attached crash report.

I’m running a Ryzentosh:
Ryzen 5 5600x
Rx 5700xt GPU

Please adviseCubase 11_2021-03-09-180144_Levs-Ryzentosh.crash (120.7 KB)


Could you try in Cubase Safe Start Mode [Disable preferences], please?

I did try this. I also tried disabling plugins. No success


Sorry, I didn’t realised, you are not using official macOS. Of course, this system is not supported.

I mean it is it is official macOS, just running on unofficial hardware.

It worked flawlessly with Cubase 9.5, but I had to upgrade because 9.5 didn’t (for some reason) have any way to import AAC files.

Is there anything I can do to get this to work? Before I install windows and struggle

But it’s up to you to find the missing/wrong version kext file, etc., etc., etc. SB can’t help you with that.

Years ago I built and ran a hackintosh, and came up against the same problem. For pro work it’s just not viable. Windows 10 is not as pretty, smooth and suavé, but it is working very, very well these days.

1 Like

Im with you, although I’ve been running a hackintosh for over 10 years with no issues in Cubase at all. It’s only Cubase 11 that caused me issues.

That being said, I do understand that there can’t be support.

I’ve installed Windows 10, and it works perfectly. Will have to get used to it, and hope someone figures out the issue with Cubase 11 on Ryzentosh. I’m sure Intel hacks work flawlessly

I’m now running into a new issue. Whenever I try drag tracks up onto a new channel, Cubase crashes.

See log file attachedCubase 64bit 2021.3.10 (1.1 MB)


Please always create a new thread for the crash, which is in different area.

This crash is out of Cubase:


Please try to update your Graphic card driver. Or you can even try an older driver. I remember, there were some posts here on the forum like this.