Cubase 11 Crossfade Problem

Hi everyone,

I have a weird xfade issue on Cubase 11, I would be so glad if you guys could help me to fix it.
Normally when I put an audio file on another and press X, I get this:

But for a while, when I try to crossfade 2 audio files, I get this weird crossfades below:



I need those Xfades to have proper size and range but these are so wide and inconvenient.

Could anyone help me on this?

Thx in advance.

You need to adjust the overlap.

Thank you @st10ss but the thing is; I do not want to waste any time to adjust the fades.

I need them to have exact the same default size as they used to have. The green marked xfades are the ones I used to (and need to) have when I hit the “X” button, while the red ones are what I get recently, which I would like to get rid of.
Red marked fades are sometimes in different sizes, one is larger than the other.

I have not changed any settings in the crossfade options, all the set up is the same as the previous version I use. I do not have deep info about crossfades, am I missing sth? It is maybe different types of fades issue? But hitting “X” and getting sth different and irregular confused me a little bit.

There is no default size for cross-fades, since they always fade the whole overlap.
If the overlap differs, the cross-fade will change accordingly.

1 Like