Cubase 11 Element Soft Elicenser Issues -- elicenser simply not starting

Hi all,
I purchased Cubase 11 Element approx a week ago and since then I am not able to use it as my elicenser simply not starting. I uninstalled and reinstalled several times, I tried to used the helper, I got rid of the hiden files, uninstalled all other studio softwares I had on my laptop, turned off all security softwares so basically I tried everything I could but it is still not working. I tried with the latest and with older version of the elicenser as well and still nothing, it’s simply not opening up. I issued a ticket to Steinberg as well but no answer… Is there anybody with some smart idea what else to try? I am using Win10 x64

Hi and welcome,

What exactly can you see o the screen? Can you see any message or anything from the eLCC? Can you see the Synsopos in the Task Manager?

Have you tried to install eLCC as administrator?

Dear Martin,

Thanks for finally getting a reply.

When I want to start eLCC the little circle appears and the pc thinking to load it in and it just stops and notting happen. Probably something blocking it. I turned off the windows security but did not helped.

There are no error messages at installation and nothing appears at the task manager when I try to open it. I tried to start it as an administrator and that not helps.

I tried with the eLCC helper and I also re installed cubase and all the related software’s like download manager.


Is there Synsopos mentioned in the Task Manager > Processes by any chance?

Did you install eLCC from Steinberg Download Assistant or from the dedicated download (downloaded from the

Dear Martin,

Thanks for your reply.
I took a picture once I double clicked on the eLCC you can see the little blue circle appears but nothing coming up at the task manager. Some reason I cannot send it over for your information.

I tried to install the latest version, a pervious version and tried from download manager as well and non of these worked.

Please see atachment

eLCC.pdf (380 KB)


Unfortunately I don’t see the S letter in the list, so I can’t see, if there is synsopos process mentioned in the list, or not.


There is non. No synsopos on the list.


When you installed eLCC, did the installation succeed?

Yes, no error message.


Have you tried to disable the antivirus and firewall temporarily? Just in case, these block the eLCC?

Sorry, I’m running out of ideas.

Yes I tried that too.


I’m sorry, I really run out of ideas. At this moment, I would recommend just to reinstall Windows.


I reinstalled windows prior I installed eLCC…

eLicenser Control Center

Stopped working

‎2/‎9/‎2021 6:58 PM

Report sent

Faulting Application Path: C:\Program Files (x86)\eLicenser\eLCC\eLCC.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: eLCC.exe
Application Version:
Application Timestamp: 5f98258b
Fault Module Name: KERNELBASE.dll
Fault Module Version: 10.0.19041.789
Fault Module Timestamp: df867931
Exception Code: e0434352
Exception Offset: 0012a8b2
OS Version: 10.0.19042.
Locale ID: 1033
Additional Information 1: ad68
Additional Information 2: ad68ee9b82dcb8360911fe55fb834575
Additional Information 3: 140a
Additional Information 4: 140a4d1854adb654cc00d2bf9c7924fe

Extra information about the problem
Bucket ID: 03f57aec18cde78d36373f1cac0ed28b (1600817584931787403)

I found the above at windows security. Would it help at all?


I’m sorry, not really. Isn’t there the eLCC log somewhere, actually?

Sorry, the eLCC is not my strongest knowledge.

Finally sorted. the kernelbase.dll was corrupted. Win 10 faulty