Cubase 11 freezes when I close a project

This has been also been happening with Cubase 9 and 10 but is particularly bad now. After I close a project it freezes so that I cannot open another project or close down cubase without using task manager. I’ve tried getting rid of all preferences on start up but this does not help. I have installed the latest version of elicenser to make sure that isn’t the problem but that hasn’t helped. I have noticed that when this happens I also can’t use the windows button to open a program so it is affecting the whole computer system… I created a crash dump file with process explorer and have attached it. a link to it → Cubase 11 crash dump file.
https://www.dropbox.com/t/CZpEqHCIaz6TKT2U)https://www.dropbox.com/t/CZpEqHCIaz6TKT2U

The only time I had this was when I had a bad vsti. It took me a while to find which one.

Happened today to me. I wasn’t using any plugins besides the native Cubase ones, and just using one of those. Will be watching this post for solution. Very annoying problem.

Now I can’t even get Cubase to work by shutting it down with Task Mgr. Someone suggested clearing the Cubase cache. Does anyone know where that’s located on the computer? Thanks.

Session is supposed to start in 4 hours. Still locked up. No solution. East Coast-centric tech support is closed. They suggested deleting preferences. No go.
Any help greatly appreciated.
Thanks

In this instance, project I recorded last night was corrupted. All others load fine.

did you manage to clear the cubase cache? I found this on the web and I am going to try it to see if it works.

It has both windows and mac ways. I will let you know if it helps at all.

I have just. tried this and it did nothing so I am back to square one again. .

I’m using Windows 10 but maybe my signature isn’t showing?
In any case, discovered a few things:
My big audio computer works fine with all aspects of Cubase.
However, the laptop I’m using has a BIOS from 2015 that can’t be updated. Steinberg/Yamaha support indicates that an older BIOS can have problems with Cubase. I also was using a USB hub that slowed things down to a crawl with the backup HD I had connected to it. So the computer really wasn’t freezing, it was just glacially slow. I ordered a new computer for this mobile recording I’m doing. I expect things to run as usual with that.

I recently updated the bios and it made no difference. I also have an SSD for my main drive which is extremely quick. None of this makes any difference, it still freezes. I have tried stopping the hub and that did not work and I have tried getting rid of all preferences and that also made no difference.