Cubase 11 friert ein

Hallo,
starte ich Cubase erscheint das Fenster.
Cubase ist aber eingefroren.
strg-alt-entf Task beenden.
Neuer Startversuch Jetzt erscheint Cubase Sicherer Modus. Bild 2.start 1
hier geht es in allen 3 Möglichkeiten nicht weiter. Es scheitert scheinbar
am Yamaha-Treiber 2.0.4 (auch mit dem Vorgänger)
Der Treiber ist für mein UR44 erforderlich.

10.5 startet problemlos.
Muß ich den Treiber evt. noch zusätzlich woanders hinschieben?
Update und Treiber auch schon de- und neu installiert.
Hat jemand ähnliche Probleme und eine Lösung

Gruß
Radi

Hallo,
melde mich nochmal mit meinem Problem.
zigste Versuch.

Start PC
Start Cubase 11 gestartet erscheint und ist eingefroren.
Lässt sich nur über Task-Manager schließen.

2ter Start Cubase: erscheint Sicherer Modus Die Anwendung wurde unerwartet beendet
Unter Programmeinstellung Punkt vor Aktuelle „Programmeinstellungen verwenden“ gelassen.
OK gedrückt.
Cubase wurde geladen und ist EINGEFROREN
Programm lässt sich nur über den Task-Manager beenden.

Neuer Startversuch: erscheint Sicherer Modus Die Anwendung wurde unerwartet beendet.
Unter Programmeinstellung Punkt vor „Programmeinstellungen deaktivieren“ gesetzt.
OK gedrückt
Darauf erscheint die Audiotreiber Einstellung
Auswahlmöglichkeit:
Generic Low Latency ASIO Driver
Yamaha Steinberg USB ASIO ( wird für das angeschlossene UR44 + PSR-S975 benötigt)
Yamaha Driver gewählt. Cubase gestartet.

Unter Studio-Einstellung Treiber Controlliert V2.0.4

Cubase beendigt und neu gestartet
Cubase startet problemlos.
Cubase beended und PC neu gestartet.

Cubase gestartet, eingefroren. Gleiche Spiel von vorn.

Hoffe auf einen Tipp.

Gruß
Radi

Ob es wirklich mit dem Yamaha Treiber zusammenhängt, könntest Du ja testen, indem Du probehalber mal einen anderen Treiber (z.B. asio4all) nimmst.

Hallo PAT, Danke für die Antwort.
ausprobiert, verhält sich genau so.
auch ohne Treiber für das UR44.

Hatte vor langer Zeit, mit einer älteren Version, schon mal so ein Problem, weiß aber nicht
mehr was damals die Ursache war. Man sollte sich doch Notizen machen und die auffindbar registrieren.
Habe Windows 10 Pro 2004

Gruß
Radi

Ein temporäres Rücksetzen auf die Werkseinstellungen bringt auch nichts?
(mittlere Option in dem von Dir gezeigten Fenster)

Schalte mal das User-Logging ein.
https://helpcenter.steinberg.de/hc/de/articles/360016771400-Usage-Logging

Vielleicht kann Dir ein Blick in die Datei helfen
“C:\Users…\AppData\Local\Steinberg\usagelogger\SESSION_LOG_…json”

Du kannst diese Datei mit einem normalen Texteditor anschauen.
Auf den ersten Blick sicher verwirrend, aber wenn Du mal gezielt nach irgendwelchen Fehlermeldungen suchst, vielleicht hilft das weiter.

Hallo PAT,
mit Rücksetzung auf die Werkseinstellung bring ich Cubase zum laufen.
Muß den Yamahatreiber unter Studio dann auswählen.
Beende ich dann Cubase und öffne wieder ist alles OK.
Beende ich und fahre den PC runter und wieder hoch, versuche dann Cubase zu starten fängt die ganze
Prozedur von vorn an.

User Logging habe ich eingeschaltet.
Beim ersten Start (einfrieren) ist die letzte Meldung:
{“smtg_type”:“smtg_subaction”,“smtg_name”:“close Window”,“smtg_result”:“UAboutDialog”,“smtg_target”:"Cubase Pro wird initialisiert…


Beim 2. Starversuch geht es dann weiter mit:
{“smtg_type”:“smtg_subaction”,“smtg_name”:“Setup/Devices”,“smtg_eventType”:“Gcommand”,“smtg_time”:1605623306894,…

nehme an, dass hier der Fehler liegt. Kann die Meldung aber leider nicht interpretieren.

Falls Du einen Hinweis hast würde ich mich darüber freuen.
Gruß
Radi

Ich interpretiere das mal so:
Mit den Werkseinstellungen scheint es zu gehen.
Da diese aber nur einmalig (temporär) angewendet werden und nach dem Neustart von Cubase wieder Deine alten Benutzereinstellungen aktiviert werden, hängt es möglicherweise damit zusammen.

Benenne doch mal den Ordner
“C:\Users[User]\AppData\Roaming\Steinberg\Cubase 11_64” um, z.B. in “Cubase 11_64_Schrott” :stuck_out_tongue_winking_eye:
Dann werden Deine Einstellungen beim nächsten Start dauerhaft auf den Neuzustand gesetzt.

Falls Du wichtige Einstellungen aus Deinem Profil retten möchtest, kannst Du das vorher mit dem Profilmanager (Menü Bearbeiten) tun.
Außerdem gibt es ja alle Einstellungen noch im zuvor umbenannten Ordner.

Hallo PAT, Danke,
hat nichts gebracht.
Irgendwie hadert er mit dem Yamaha Treiber.
Kriege ich Cubase nach mehren Startversuchen zum laufen findet er teilweise den Yamaha Treiber nicht.
Habe mal ein Bild, Geräte-Manager Einstellungen, beigefügt. Wiss nicht, ob die Einstellung so richtig ist.

Werde 11 komplett neu runterladen und nach Cubase Deinstallation (auch 10.5) neu installieren.

Gruß
Radi

Nur nochmal als Rückinfo, wie’s hier ausschaut:
Yamaha-Treiber ebenfalls Version 2.0.4.1 vom 02.07.2020
Line-Treiber (Microsoft) Version 10.0.18362.1 vom 18.03.2019
(habe noch Win 10 1909)

Hallo PAT,
Danke für die Info.
Werde also alles neu installieren.
Gruß
Radi

Viel Glück, hoffentlich bringt’s was

Hallo,
es haut einfach nicht hin.
Nach Neuinstallation friert Cubase nach wie vor ein.
Rufe ich den Task-Manager auf so wird unter Prozesse > Apps > “Cubase 11 (2)” angezeigt Bild Task M
wie ist die (2) zu deuten.
Lösche ich über Task-Manager erscheint Cubase unter Prozesse > Hintergrundprozesse Bild Task M2
Lässt sich dort aber nicht löschen.

Irgendwas in Windows blockiert.
Gebe die Hoffnung nicht auf.

Gruß und schönes Wochenend
Radi


Mir wär das zu blöd. Ich hätte schon längst auf Cubase 10.5 gedowngraded.

Hast du das Problem auch mit 10.5?

10,5 läuft, ist aber keine Lösung.

11 ist da und muss laufen. Das Problem liegt ja nicht an Cubase sondern offensichtlich an Windows.

Gruß
Radi

Hast du mal versuchsweise den Yamaha Treiber komplett deinstalliert? Neu booten nicht vergessen.
Falls C11 danach immer noch einfriert, liegt es jedenfalls nicht am Yamaha Treiber.

Steht zum Zeitpunkt des Einfrirens etwas protokolliert im Ereignisprotokoll [Windows]+[R], “eventvwr” eingeben?

Hallo, Danke euch beiden.
Yamaha Treiber mehrfach neu installiert.
Protokolle laut beiliegenden Bildern von heute.

Um diese zu beurteilen fehlen mir die Kenntnisse.
Hoffe auf Hinweise.
Gruß
Radi



noch ein bisschen.


Hallo,

habe ein ähnliches Problem.
Beim ersten Start von Cubase nachdem der Rechner neu gestartet wurde bleibt Cubase (Cubase Hub öffnet sich aber ohne Inhalt auf der linken Seite und keine Funktion ist anklickbar) hängen.
Taskmanager aufgerufen und Cubase Prozess (Keine Rückmeldung) killen.
Cubase 11 wieder starten und danach startet Cubase 11 normal.
Mein IK iRrig Key 37 Pro Keyboard abstecken und wieder anstecken und dann funktioniert es auch.
Soweit bisher meine Erfahrungen.

Habe das Update von 10 nach 11 durchgeführt. Cubase 10 läuft ohne Probleme.

Ich versuche nun den Fehler weiter einzugrenzen.

Gruß
Frank

Hallo Frank,
Danke, Dein Beitrag hat mir weitergeholfen.
Bei mir exakt der gleiche Fehler.
Habe ebenfalls iRig Key 37 PRO.
Nachdem ich es abgeklemmt habe startet Cubase 11 plötzlich ohne Probleme.
PC runtergefahre, iRig angeklemmt, gestartet Fehler wieder da.
mein PSR-S 975 und mein kleines AKAI LPK werden problemlos akzeptiert.
Der Fehler liegt also wohl am iRig.
Eigenartiger Weise wird beim anklemmen, des iRig am PC, kein Einrichtungsmeldung angezeigt.
Extra Treiber für das iRig sind ja nicht vorhanden, habe jedenfalls keine gefunden.
Werde es jetzt erstmal abgeklemmt lassen.
Nehme an, dass Du dich meldest wenn Du noch was findest.
Gruß
Radi