Cubase 11 Gate Won't Work Live

Hey everyone, I recently upgraded to Cubase 11 from 9.5 and use it to stream through OBS.

I am on a m1 mac mini, but I don’t think that’s what the problem is.

When I am streaming I have my mic into my interface and then I monitor that channel through Cubase to get my mic audio while making beats etc.

On 9.5 I would just put the Gate on the channel, and it worked how a gate should, unless the monitored mic hit above the threshold I heard nothing in the monitor. Now with the same setup in 11, the gate does NOTHING to the live mic, even when i click the “Live” button at the bottom. If I record, then the gate works on the recorded audio perfect.

To try a workaround I put the Gate on the audio input channel itself. It was working on the input channel (I would only see the audio go through to the actual recording track when it passed the threshold), but on monitoring that channel I hear the mic Pre-Gate (as in all audio coming through even when the Gate isn’t allowing the audio through to the channel)…

I have no idea what other options could exist, and frankly I’m extremely frustrated that after upgrading my software such a basic feature seems to just not work proper at all…

Am I just missing something obvious? Did Steinberg break their Gate?

Any input will be greatly appreciated.

-Ari

Yeah, so just tested by pulling up the exact same session in my Cubase 9.5 that’s still installed on my computer. The Gate works fine in there, and other than the visual bug (which is why I paid to upgrade to 11) everything else works…

So yeah, seems like Steinberg broke the Gate somehow…?

Hi and welcome on the forum,

It works for me here. I’m on macOS 10.15 (Intel). When I add Gate plug-in, enable Monitor, the signal goes thru only when the signal is over the threshold.

1 Like

it depends on how you monitor your signal
maybe something is switched pre inserts?
Direct Monitoring?

1 Like

Hi,

Yes, I was also thinking of the Direct Monitoring… But then it’s not on the Audio Device (because it works as expected in Cubase 9.5). Could you double-check the Studio > Studio Setup > Your Audio Device? Is the Direct Monitoring enabled here?

1 Like

holy shit I didn’t even see that setting there, and yes it was clicked. unchecked it and we are back in business!

Thank you so much for your replies and help guys! I knew there was a decent chance it was something simple I was overlooking, but the more flustered I got the less sense anything made lol.

Hope you have a lovely day and week!

1 Like