Cubase 11 has become unusable after Windows 11 upgrade

Hi everyone. I need support.

I updated to Windows 11 yesterday and my system seemed fine. But when I use Cubase 11 now, the processing is overloading. The audio is choppy, stopping and starting every second or two. In the Audio Processing Load Panel, it is maxxed out even when I’m not playing audio!! Something is not right here, but I don’t know where to start to solve this.
I had no issues with processing overload until I upgraded to Windows 11 yesterday.

The first thing I would look at is your hardware driver. See if there is an update. If not, try using another DAW with it, if you have one installed, or switching to an alternative driver (ASIO4ALL, etc).

I would never recommend upgrading to a new OS with testing. I created a dual boot and got win 11 working well before moving from win 10. So did you update to win 11 over the top of win 10? If you did this is most likely the reason to cause problems. I’m running win 11 but did a fresh install as I mentioned. You may have to reinstall drivers and Cubase to get it right.

Yes I did an upgrade over Windows 10. I’m not technically proficient enough to do testing on dual boot.

UPDATE:
I changed two things and it has improved the issue greatly.
First, for some reason, the Windows 11 install changed my Power Mode to ‘Balanced’ and this apparently was limiting Cubase’s processing power. I changed it back to ‘Best Performance’.
Second, Windows 11 installed new audio drivers that seemed to create a variety of issues. I had other audio issues like headphones not being detected, low volume, etc. Anyway, I found the original audio drivers the laptop came installed with and reinstalled those.

Now Cubase is performing a lot better and I can work on it. The problem for me now is that the Best Performance Power Plan has my laptop running hot all the time. The fan is running constantly to cool it. It seems that Windows 11 is a real resource drainer on my system.

You will find any audio tweaks you made will have been lost. I actually use ultimate mode which can be enabled (search ultimate power plan on google and there are explanations on how to enable it)
But I guess this won’t help you with your pc getting hot.

I use a desktop and have tried various tests and I don’t find win 11 any more resource hungry than win 10. If I didn’t have the ability to try it out I wouldn’t have upgraded to 11 until it was a lot more mature but you are where you are. I would keep looking around for what could be causing it. I never trust major OS upgrades over the top of the previous operating system and always go for a clean install.

You make good points here. I was careless in upgrading without thinking about how it might affect Cubase. If anyone else is reading this and considering upgrading, please research it more than I did.

1 Like

I upgraded to win 11 on two machines. No problems on either. Both cubase and cakewalk run fine.
I updated my motu m4 driver and my Nvidia display driver, and made sure to disable any other audio drivers in device manager.
All good here.

1 Like

This was an issue way back (around v5 I think) that was resolved with the introduction of the Steinberg Audio Power Windows power profile, which kicks in when you launch Cubase and reverts to whatever you were using on quitting. I’m probably not telling you anything you don’t already know but it might be worth checking your Advanced Options in Studio Setup and making sure that Activate SAP is checked. It might also be worth making sure it’s working properly. With Cubase running and SAP active:

  • Go to Windows Settings > System > Power & Sleep.
  • Click Additional Power Settings to see a list of available power plans, one of which should be SAP.
  • Click Change plan settings and in the next screen Change advanced power settings to open the Power Options applet.
  • Scroll down to Processor power management, open it and check Minimum processor state is 100%.

Now you should be able to go back to using your preferred power mode in Windows. Hope that helps…

1 Like

Hi, you are running an M4, great, me too. Have you had any luck getting the latency ping while using the Ext Exf? It clearly doesn’t work in Win10 and Steinberg confirms it as a bug - but if Win11 fixes it…?

Hi there, I know u wont want to hear this but try a clean install of Windows 11, Cubase is working with no problems at my end with a 12900k.

There’s a brand new driver for the m4 with a 12/21 date. Install that.

I’m using Cubase Pro 11 in Windows 11 here, everything works just fine!! Must be drivers for your soundcard or controllers (if any)…

dlion16, thanks for this, and yes, I did this on the 21st with no improvement. It’s a Steinberg issue at this point.

Try checking for Intel driver updates.