Cubase 11 not detecting Yamaha ASIO driver

Hi there,

just tried to start a project with my recently updated Cubase Pro 11.
Problem: The Yamaha ASIO driver form the UR22mkII is not detected by Cubase.
In 10.5 everything is still fine.
Any hints?

Regards

Carsten

Hi,

Try to reinstall the ASIO driver (as administrator), please.

Are you on Windows?

Hi. I’m on Windows 10. I allready tried reinstalling the driver without success.

Hi,

Do you mean the ASIO driver is not available or the Hardware section in the MixConsole is not available, please?

In Studio->Studio Settings the only thing in “Audiosystem” is “Generic Low Latency ASIO Driver”.
I was expecting to see the steinberg/yamaha ASIO driver there aswell.

Hi,

Yes, it should be there.

Have you tried to reinstall Cubase 11 as administrator, please? Could you try in Cubase Safe Start Mode [Disable preferences], please?

Starting in Safemode seemst do point to the correct direction:
During the start I’m asked if I want to use the generic ASIO driver, or the yamaha ASIO driver.
After selecting the latter one it is available in Cubase as expected.
Now, how do I get this without deleting all preferences?

OK,
answering to myselfe: What I did not try so far was clicking on “Audiosystem” itselfe. THERE is the selection of the ASIO driver “hidden” now.

Hi,

I can’t imagine this. Could you please attach a screenshot?

This caught me out a while ago. I was looking on the right and my Focusrite driver wasnt in the list. I didn’t realise at the time i needed to go higher up the chain on the left to select the correct driver.