Cubase 11 not even reach splash screen / no safe mode Mac

Currently on Mac Monterey with Cubase 11, just updated to Monterey the other week and everything worked fine until I tried to boot it up for the first time today.

I click to start Cubase and it just does nothing, appears in ForceQuit as Not Responding, and I can’t even trigger Safemode. Already tried deleting preferences through finder and I just don’t know where to start in resolving this.

Thanks! I hope…

Hi and welcome to the forum,

Could you please attach the crash/ips file?


Thanks for the Welcome and for the welcome reply…

The only error report I can dig out is the “You quit Cubase because of a problem.” That pops up on the Mac after force quitting. I don’t really want to have to delete everything and reinstall if I can avoid it because with my internet speed is shockingly low at 3mps, so looking to explore other fixes first.


I need the source .crash/.ips file, please.

Again, no crash log was being generated when I search the Mac Console and so on…

But I’ve managed to figure it out by deleting and re-installing one of the third-party plug-in installer hubs which was somehow the cause (EW Opus), which for some reason was just refusing to let Cubase even try to open.

Thank you for your swift responses though and willingness to help :+1:t2: but I have managed to solve the issues that embarrassingly stumped me for nearly 3 days.

1 Like