Cubase 11 Not Responding on Win10 - how to find cause

Hi there,
Cubase 11 using Win 10 Pro x64 (build 19042.685).
Even though my memory usage is under 70% even with the largest projects, and cpu isn’t under load, Cubase keeps going into not responding in my projects, is there a way to figure out what the cause is? I am constantly saving and force killing the process whenever it stops responding but the frequency across my projects is really high, and I’ve spend about 3 days trying to disable different VSTs to see if there is one causing it - to no avail.

Surely there’s some sort of logs or something within Cubase to see what is causing this problem?

Thanks :smiley:

Hi and welcome,

Generate a DMP file and share it via Dropbox or similar service, please.

Once Cubase becomes frozen, open Task Manager, right-click to Cubase and click to generate DMP file. If this doesn’t work, use Microsoft ProcDump utility to generate a DMP file, please.

Please use Microsoft ProcDump utility to generate a DMP file.

  1. Please download ProcDump64 from Microsoft (~650kB) and extract the archive to a local folder on your harddisk.

  2. Run Command Prompt (cmd) as administrator (right click and select “run as administrator”)

  3. Navigate (in the Command Prompt) to the folder with the extracted procdump file.
    For example:
    cd C:\ Users \ \ Downloads \ Procdump
    Note: the dmp file will be written into that folder.

  4. Launch Cubase/Nuendo. You can work as usual. At any time, change to the command prompt and start procdump, to monitor Cubase/Nuendo for unexpected behavior (see next step).

  5. Launch procdump64 via Command Prompt:
    Cubase 11:
    procdump64 -e -h -t Cubase11

Nuendo 11:
procdump64 -e -h -t Nuendo10

The -h option will write a dmp file in case of an application hang. This might kick in too early sometimes, in case some action takes a little longer. Feel free to skip the “-h” option, if you are only up for fetching crashes.
The option -e will catch exeptions and the option -t terminations of the application.

  1. Prodump is now monitoring the Cubase/Nuendo process and will write a crash log, in case Cubase/Nuendo crashes or hangs. Perform the action that causes Cubase/Nuendo to crash and send us the generated crash dmp.

Share the DMP file via Dropbox or similar service, please.

1 Like

Hi Martin,
I have followed the instructions but it seems like I’m unable to share links on this forum?

This is what I’m seeing when I open the dump.

Microsoft (R) Windows Debugger Version 10.0.20153.1000 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\a\Desktop\cubase 11 crash dump\Cubase11.exe_201228_193435.dmp]
Comment: '
*** procdump64  -e -h -t Cubase11
*** Unhandled exception: C0000005.ACCESS_VIOLATION'
User Mini Dump File: Only registers, stack and portions of memory are available

Symbol search path is: srv*
Executable search path is: 
Windows 10 Version 19042 MP (16 procs) Free x64
Product: WinNt, suite: SingleUserTS
Edition build lab: 19041.1.amd64fre.vb_release.191206-1406
Machine Name:
Debug session time: Mon Dec 28 19:34:36.000 2020 (UTC + 11:00)
System Uptime: not available
Process Uptime: 0 days 0:02:17.000
................................................................
................................................................
................................................................
..................................
Loading unloaded module list
..................................................
This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(36d0.52dc): Access violation - code c0000005 (first/second chance not available)
For analysis of this file, run !analyze -v
00000001`b94a9ca7 ??              ???
0:000> !analyze -v
*******************************************************************************
*                                                                             *
*                        Exception Analysis                                   *
*                                                                             *
*******************************************************************************


KEY_VALUES_STRING: 1

    Key  : AV.Fault
    Value: Execute

    Key  : Analysis.CPU.mSec
    Value: 4999

    Key  : Analysis.DebugAnalysisProvider.CPP
    Value: Create: 8007007e on PC

    Key  : Analysis.DebugData
    Value: CreateObject

    Key  : Analysis.DebugModel
    Value: CreateObject

    Key  : Analysis.Elapsed.mSec
    Value: 385309

    Key  : Analysis.Memory.CommitPeak.Mb
    Value: 548

    Key  : Analysis.System
    Value: CreateObject

    Key  : Timeline.Process.Start.DeltaSec
    Value: 137

    Key  : WER.OS.Branch
    Value: vb_release

    Key  : WER.OS.Timestamp
    Value: 2019-12-06T14:06:00Z

    Key  : WER.OS.Version
    Value: 10.0.19041.1

    Key  : WER.Process.Version
    Value: 11.0.0.300


ADDITIONAL_XML: 1

OS_BUILD_LAYERS: 1

COMMENT:  
*** procdump64  -e -h -t Cubase11
*** Unhandled exception: C0000005.ACCESS_VIOLATION

NTGLOBALFLAG:  0

PROCESS_BAM_CURRENT_THROTTLED: 0

PROCESS_BAM_PREVIOUS_THROTTLED: 0

APPLICATION_VERIFIER_FLAGS:  0

CONTEXT:  (.ecxr)
rax=00000001b94a9ca7 rbx=0000000037b70030 rcx=000000000014ddf8
rdx=0000000000000000 rsi=0000000037b70050 rdi=0000000000000001
rip=00000001b94a9ca7 rsp=000000000014de00 rbp=00007ff8b9550be0
 r8=000000000014dc48  r9=00007ff94665b110 r10=0000000000000000
r11=0000000000000246 r12=0000000037c62f50 r13=0000000005e01870
r14=0000000037b70060 r15=0000000000000000
iopl=0         nv up ei pl nz ac pe nc
cs=0033  ss=002b  ds=002b  es=002b  fs=0053  gs=002b             efl=00010210
00000001`b94a9ca7 ??              ???
Resetting default scope

EXCEPTION_RECORD:  (.exr -1)
ExceptionAddress: 00000001b94a9ca7
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000008
   Parameter[1]: 00000001b94a9ca7
Attempt to execute non-executable address 00000001b94a9ca7

PROCESS_NAME:  Cubase11.exe

EXECUTE_ADDRESS: 1b94a9ca7

FAILED_INSTRUCTION_ADDRESS: 
+0
00000001`b94a9ca7 ??              ???

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%p referenced memory at 0x%p. The memory could not be %s.

EXCEPTION_CODE_STR:  c0000005

EXCEPTION_PARAMETER1:  0000000000000008

EXCEPTION_PARAMETER2:  00000001b94a9ca7

IP_ON_HEAP:  00000000019767db
The fault address in not in any loaded module, please check your build's rebase
log at <releasedir>\bin\build_logs\timebuild\ntrebase.log for module which may
contain the address if it were loaded.

IP_IN_RESERVED_BLOCK: 19767db

ADDITIONAL_DEBUG_TEXT:  Followup set based on attribute [ThreadStartAddress] from Frame:[0] on thread:[52dc] ; Followup set based on attribute [Is_ChosenCrashFollowupThread] from Frame:[0] on thread:[PSEUDO_THREAD]

FRAME_ONE_INVALID: 1

STACK_TEXT:  
00000000`00000000 00000000`00000000 Cubase11!Unknown+0x0


SYMBOL_NAME:  Cubase11!Unknown+0

MODULE_NAME: Cubase11

IMAGE_NAME:  Cubase11.exe

STACK_COMMAND:  .ecxr ; ~~[0x52dc]s ; .frame 0 ; ** Pseudo Context ** ManagedPseudo ** Value: 222461feb50 ** ; kb

FAILURE_BUCKET_ID:  SOFTWARE_NX_FAULT_c0000005_Cubase11.exe!Unknown

OS_VERSION:  10.0.19041.1

BUILDLAB_STR:  vb_release

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 10

IMAGE_VERSION:  11.0.0.300

FAILURE_ID_HASH:  {cd3d2e69-de4a-e77d-c17e-e86ad5f34dde}

Followup:     MachineOwner
---------

Looks like a typical access violation, but I’m not sure if there’s any context here to tell what’s causing this.

EDIT: I was given trust level to be able to post link. It seems like cubase 11 is crashing almost immediately when running procdump to monitor it. Perhaps this isn’t revealing the actual problem?
(link to dump)

Seems like the moment I run procdump to monitor cubase 11, I’m getting access violation - maybe this is a red herring :confused:

Hi,

The crash is in Cubase. Unfortunately I can’t see more details to be able to suggest a workaround.

Reported to Steinberg. Thank you.

Thank you. I appreciate your help :smiley:

Hi @toolz_roolz,

Could you provide 2 more (other) DMP files? If we have a luck, the crash would be catch a bit earlier.

What happens, if you disable/remove the Maag EQ4 plug-in completely, please? Is it still crashing?

Thank you

Hi, I’ve attached two more.

I have removed Maag EQ4 plugin on the mix bus and I haven’t crashed in my current project so far. I will test it for a bit longer and see if it’s not just luck.

Thanks! :smiley:

So i seem to still get the problem without MAAG EQ4.

Hi,

Could you attach another DMP file(s), you get when the plug-in is removed, please?

Sure I will attach another one soon. Also, the same thing happened again, except this time cubase 11 stopped responding before I opened any projects (not responding on open projects screen).

Hi Martin,
I’ve been able to get some crashdumps for projects, and it seems like cubase is crashing the moment I try to attach procdump.

Hi,

The crash is somehow similar. But at this moment, it was a plug-in from from Plugin Alliance.

The issue is, one of Cubase’s threads seems to be stuck in a plugin called.