Cubase 11 not seeing audio input from RME AIOpro

I’m not sure if this is a Cubase issue or an RME issue. I recently replaced my HDSPe MADI with an RME AIOpro. No matter what I do, Cubase cannot see the analog inputs from the RME card. Outputs are fine. The card (TotalMix in DAW mode) itself shows meters moving but Cubase itself doesn’t receive any audio.

I’ve tried with Control Room enabled and disabled. The inputs look active in the Studio Setup.

Cubase 11, Mojave, RME AIO pro.


Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

Hi Martin,
Unfortunately, My problem was not solved as I had hoped !
I’m not sure where to look at this point, but may get some suggestions from Steinberg. Otherwise, I’m loving what I’m experiancing with the rest of the workflow on Cubase 11.


In the other thread you wrote:

So is is solved or not? If not, what changed after you wrote it was solved?

Hi there Martin,
It was wishful thinking that it was solved.
The same thing happened again. I started a new project and there is no signal at the Cubase mixer on channels 1, which is my vocal channel, which is hooked up to my ADDA chnnels 1 , where I see a signal coming through my preamp and compressor to the ADDA (Aurora 16). The signal is there, but Cubase doesn’t seem to recognize it. But then, I connect my vocal chain to my ADDA channel 5 and Cubase recognizes it, and I get the signal as it should be… But first, I tried to connect my vocal channel to ADDA channel 2, and it didn’t work. It seems to be something about Cubase channels 1 & 2, that aren’t taking the signal. ( ADDA channels 3 & 4 are going to my guitar stereo mics. That works fine).
Since I installed Cubase 11 Pro, about a week ago… maybe there is some setting I am not aware of.?
Thanks, Chuck


How is your Audio Device > Inputs settings, please?

When you start a new project, the Inputs/Outputs settings is overtaken from the last opened project. So if the last opened project was the one, where it doesn’t work, then it doesn’t work in the new one neither.

Double-check the Audio Connections > Inputs, please.

Hi Martin,
I worked with Nuendo for 8 years, so I’m quite familiar with the audio devices section.
But this is what I have:
From my Aurora 16 input 1 goes to mono 1, input 2 goes to mono 2, inputs 3 & 4 from my Aurora go to stereo 3 & 4 on Cubase.
Like I said before, I always get a signal at my Aurora 16 and in the Lynx digital mixer, but in channels 1 & 2 on Cubase there is no reaction. Now on Cubase channels 3, 4, & 5( which is where I’ve been recording) it works fine, and I assume 6- 16 as well). I just wrote Lynx explaining the situation…thinking that maybe I installed the firmware wrong, or something else.
I also noticed yesterday when recording something strange happened. I did a few takes and had great levels, but then I did another take and noticed that my levels were much lower, although I never changed anything in Cubase or on my preamps.! That is a mystery to me.
Today the levels are really low again right away.
I’m wondering if I’ll need to re-install Cubase.
I am really loving working on it… the work flow is so great.

Hi Chuck,

To me it sounds more and more like a hardware issue.

Even the fact, your gain get lower. Maybe on the Busses 1 & 2 the gain is so low that there is no signal anymore.

I’m wondering about the reply from Lynx.

You can try to install Cubase, but I don’t think this will fix it. Could you try in Cubase Safe Start Mode [Disable preferences], please?

Martin, Thanks for your feedback.
I’ll let you know what I hear from Lynx.
I’ll try your suggestion with Cubase Safe Start Mode.
PS: I tried opening the window by using the keys: command, shift, alt. Nothing happened.
Yesterday, Cubase was not ending properly. I would store my project and shut the mixer and recording windows…that went good, but then the upper strip on Cubase for choosing files like “datei” or “bearbeiten”, or “projekt” , didn’t close, so I had to shut the computer down to end my session, When I sttarted my computer again, and opened Cubase, I believe I got a window similar to the Cubase Safe Start Mode. But I just kept it the same, not knowing what would happen if I disabled something.
Anyother way to get to that mode without my keyboard?

[quote=“Martin.Jirsak, post:2, topic:704357, full:true”]Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

YEP - That was it! Never had to do that but I did an OS update and installed a new card around the same time. Thank you!!