Cubase 11/Nuendo 11 momentarily freezes

Every 1-2 hours, while working under heavy load, my Nuendo 11 (also Cubase 11) freezes for 3-4 seconds. The Windows Cpu load shows 100% utilization during those few seconds; then it drops to (almost) zero for a second, then back to normal. Not the end of the world, but still, annoying.

My working template is very large with tons of tracks, mostly hosted by Vienna VEP7 (on the same computer and on a satellite), some VSTis loaded directly, many stems, high end reverbs etc… It all behaves well except for those seconds.

Has anyone encounter such behaviour with either N11 or C11 pro?

My system: intel i9 10980xe, 18 cores @ 4.6 GHz, 256 GB ram, NVMEs, RME Audio Multiface.

I’m experiencing the same thing with my orchestral template which is basically just a lot of Kontakt instances, and a couple of reverb sends in Cubase Pro 11. The freeze can happen at any point in time, while editing, playing or just idling. I’ve tried running as administrator and with ASIO guard off, neither had any effect. Neither do I have an anti-virus software in the background. When it happens, my mouse cursor turns into the Windows rotating ‘busy’ cursor, and the system doesn’t react to mouse buttons but the cursor is still movable, all the while the audio still plays in the background. After a couple of seconds, the system returns to normal, usually accompanied with the audio buffer going nuts, giving a loud snap, and CPU utilization indicator in Cubase changing to red.

I haven’t had the same happen with any other DAW that I’ve been using the past years.

My system: Windows 10, i5-8600K, 6 cores @ 3.6 GHz, 64 GB ram, NVME system drive, sample libraries on SSDs, Steinberg UR242, Yamaha USB ASIO driver.

If you ever find out a fix for this, please let me know, it’s driving me nuts :slight_smile:

What video card do you have? I have a NVIDIA GTX 1050 and I am starting to believe that it might be the culprit.

NVIDIA GTX 1080 Ti

I think I know why this happens, at least for me. The freeze happens whenever Cubase is making an auto save backup, the bigger the project, the longer the freeze. I’m guessing the auto save is done in the main thread, which blocks everything else as well, so there’s not much one can do about it except disable auto save.

You may have a different problem then. Mine is definitely not related to auto-save (when a blue spin box mouse pointer will appear).

I have also checked with an AMD Radeon RX video card and the problem still persists (plus the cubase locator became very sluggish). So I am back now to my NVidia (tweaked for a very low latency).

I have noticed sluggish cursor movement sometimes as well but haven’t figured out why it happens nor is it consistent. For me it has happened while editing midi parts.

The original post said that the freeze can happen at any point, not just playback so I doubt freezing tracks would help in this case. If it was happening only during playing, freezing tracks would be my first suggestion as well.

with my NVIDIA card, there is a very slight cursor movement sluggishness but it does not bother me at all. With AMD Radeon card it got much, much worse.

nah, I would not go this route. My system is exceptionally powerful and it can playback huge template with no sweat, ASIO meter is way down. Except, once in a while it freezes for a few seconds. What actually happens is that the computer CPU usage goes to 100% (I keep a Task Manager window open so I can see this when it happens). I think it is Cubase (Nuendo) that does this and only when using the huge composing template. When using the (stems) audio mixing tempalte, it never happens. It could be that there is a plugin in the composing template that causes this (and it is not present in the mixing template) or it might that because the overall CPU usage in the mixing template is so low, even if there is a spike I never notice.
I tried a number of tests including removing external Vienna instances (disabled the network) and so on, but no success so far.

Might want to start disabling plugins from your template to see if one of them is causing the issue. I’ve noticed that some plugins misbehave at times and hog all the CPU for no reason at all.

actually I think it only happens when I keep pressing PLAY/STOP/Play - like when I want to try a sync point while adjusting the tempo. It never happened while being stopped (I would have noticed while playing live an instrument, even in STOP). I will try to not send MIDI TimeCode sync out anymore (to my Video Slave computer); maybe all these play/stop/play quickly sent commands would just overflaow the MIDI interface (I am using RME Multiface onboard Midi port).

My mistake, I thought it was happening at all times. If it happens only during playback, then it’s most probably a momentary heavy load spike that is causing the issue. Then I’d suggest seeing if disabling plugins would help since one of them might be misbehaving.

Yes, i tried that with a few, probably not with all the plugins, it needs more testing. That’s why I was hoping that if someone else is having the same issue, we could compare the results. But it seems that in your case it is the auto-save function (if you disable it, does it still occur?)

Haven’t seen it happen since disabling auto save on my system. In your case, I’d start disabling plugins based on how heavy they are regarding utilization, i.e. emulation plugins first, moving on to the more basic ones.