Cubase 11 Pro crahes without any indication what the problem is

Hi there,

my Cubase 11 (Version 11.0.41 Build 448) is crashing wihout any PC component being overloaded in the taskmanager. (neither RAM, CPU, SSD nor anything else)
It happens occasionally when I playback a song with a few more tracks (between 20 and 30). Cubase stop responding an I can’t do anything except killing it via the task manager. No crash dump file is created.

I’ve tried every setting combination (in Cubase as well as in OPUS) regarding buffer size, but for me it doesn’t look like this is the problem. I’ve also tested every combination in Studio Setup → Audio System → Advaned Options
I use EastWest Opus for 99% of my tracks. The lastest version of every OPUS instrument pack and OPUS itself is installed.
My ASIO Driver is “GoXLR ASIO Driver”.

Does anyone have an idea what the problem could be?

My system specs:
Windows 10 Home 64-bit (latest Version)
Nvidia Geforce RTX 3070 (drivers are up to date)
AMD Ryzen 9 3900X
32 GB DDR4 RAM 3000 MhZ
Cubase and all VSTs (Opus and Kontakt) are installed on a 1TB NVMe M.2 SSD

My (relevant) hardware:
Go XLR Mini

Regards,
Tom

Hi and welcome to the forum,

Could you attach a *.DMP file, please?

Hi,

as I already mentioned in the post, no crash dump file is created. Cubase just doesn’t respond anymore and that’s it.

Hi,

So is it a crash or a freeze, please?

Open the “Run” command prompt.
Windows Vista, Windows 7, Windows 8: Press the Windows logo key + R simultaneously.
Windows XP: Select ‘Run’ from the Start menu.
In the command line of the ‘Run’ window, enter this path: %appdata%/Steinberg
Locate the folder which is named the same as your Cubase version.

Open this folder and you shuold see the file “Vst2xBlacklist Cubase”
Delete this file "in inverted commas called vst blacklist, bothnee andold files then restart Cubase

My new Cubase AI 11 is doing the same thing. I have a new, very powerful laptop, but there are random crashes and that is without any tracks. No other problems on my laptop. Very poor so far.

Hi,

sorry didn’t thought about that difference. It’s a freeze then.

Hi,

Generate a DMP file and share it via Dropbox or similar service, please.

Use Microsoft ProcDump utility to generate a DMP file, please.

  1. Please download ProcDump64 from Microsoft (~650kB) and extract the archive to a local folder on your harddisk.

  2. Run Command Prompt (cmd) as administrator (right click and select “run as administrator”)

  3. Navigate (in the Command Prompt) to the folder with the extracted procdump file.
    For example:
    cd C:\ Users \ \ Downloads \ Procdump
    Note: the dmp file will be written into that folder.

  4. Launch Cubase/Nuendo. You can work as usual. At any time, change to the command prompt and start procdump, to monitor Cubase/Nuendo for unexpected behavior (see next step).

  5. Launch procdump64 via Command Prompt:
    Cubase 11:
    procdump64 -e -h -t Cubase11

Nuendo 11:
procdump64 -e -h -t Nuendo10

The -h option will write a dmp file in case of an application hang. This might kick in too early sometimes, in case some action takes a little longer. Feel free to skip the “-h” option, if you are only up for fetching crashes.
The option -e will catch exeptions and the option -t terminations of the application.

  1. Prodump is now monitoring the Cubase/Nuendo process and will write a crash log, in case Cubase/Nuendo crashes or hangs. Perform the action that causes Cubase/Nuendo to crash and send us the generated crash dmp.

ZIP and share the DMP file via Dropbox or similar service, please.

Hi,
here you go. :slight_smile:

Hi,

Unfortunately I don’t see anything specific, what you could change in settings to prevent this crash. Sorry.

Reported to Steinberg. Thank you.

i had a similar problem, i was able to solve it by using the graphics driver from windows update not the one from Nvidia.

@tom_kom , do you experience the freezes in connection with enable/ disable monitoring on audio tracks (or record arm/ unarm on VSTi tracks respectively)? And does it happen when running under high VST load?
Thank you!

To find the “Vst2xBlacklist Cubase” file :

Open the “Run” command prompt.
Windows Vista, Windows 7, Windows 8:

Press the Windows logo key + R simultaneously.
Windows XP: Select ‘Run’ from the Start menu.

In the command line of the ‘Run’ window, enter this path: %appdata%/Steinberg
Locate the folder which is named the same as your Cubase version…

Open this folder and you should see the file “Vst2xBlacklist Cubase”…
Just delete the vst2xblacklist and delete vstfile info and vst list files.
Go to cubase folder and look for the dump file. Delete it as well.

Hi,

You can also open Studio > VST Plug-in Manager > Blocklist tab in Cubase.

After further investigation it appeared to be a problem with the settings of the East West Opus VST.
Big thanks to all of you for your quick help! :slight_smile:

2 Likes