Cubase 11 Pro don't see Antelope

Hi, I have Cubase Pro 11, Big Sur and Antelope 8 Synergy Core. I have a Presonus 24 III. If I use Presonus sound card works, if I switch to Antelope following the right steps to configure it, no sound and no input, even channel input meters don’t move at all. Antelope works perfectly wit Studio One 4 and Logic X even with Mac iTunes. Any suggestion? Thank You.

Hi Dude1964,
had the same Problem/Issue with my Discrete 4 SC after updating to Big Sur (MacBook Pro 2017).
For me the following worked - see Point 4!

Google this: " Antelope Audio Compatibility with Apple M1 Computers"
and find the article on Antelope’s Site.

Hope you get things running again!

Best Regards, Mo.

Hi Moritz, Antelope custom service solved my problem via Team Viewer, the girl Monika was very kind and she worked on the security of Mac. Big Sur update is the problem, the article you shared is useful. Thank You

1 Like

Hi! Glad to hear, things working again!
How did you solved it?

Don’t ask me :slight_smile: it was Monika from Antelope customer service, she managed something in the privacy area, more or less same as what you linked me