Cubase 11 Pro Metronome only audible through certain audio interfaces

Hi, I am constantly switching between audio interfaces due to the nature of my work.

Today like usual i switched from my Generic Windows Asio Driver back to my Focusrite Interface (Through the studio setup → audio system → asio driver drop down menu).

When i went to play my track again i noticed there was now no metronome click sound even though the metronome was activated, routed to stereo out and all the settings had been unchanged. I decided to switch back to my generic asio driver and the metronome produced sound without issue.

For some reason i now cannot get the metronome sound to come through my focusrite interface, all vst instrument sounds and audio are played perfectly fine through the interface but the metronome despite being activated and routed to stereo out doesnt produce any noise.

There used to be a click collumn which would solve this issue in Audio Connections → Outputs but in the recent updates it has been removed.

I cannot figure out what is changing between the focusrite interface which is stopping the metronome from playing but allowing all other noise.

Any ideas?

If using the Pro version, maybe you are also using the Control Room. In this case, check that one of these is activated :

Hi, thanks for the reply.

Ive never needed to use the control room before but i tried it any way for a chance to solve the problem. I set up my focusrite audio device in the control room and activated the metronome but there is still no metronome sound unless i use the generic windows asio.

OK. So, it’s not the culprit… Another thing : are the metronome sounds audio or MIDI ones (Metronome setup window) ? In the latter case, you have to route the MIDI messages to a VSTi or a MIDI output port and be sure of the MIDI channel used.

Beside this, are you able to hear the sounds used in the Metronome Setup window (Click Sounds pane) ?

I only have audio click sounds enabled,

When i audition in the click sounds pane whilst using the generic aiso driver i can see the screen move and hear the click, but when i audition using the focusrite interface the screen moves and no sound is played.

Strange… I would ask you to double check the Click Options, including the Count-In one, but I guess you did that already.

What makes me wonder is that, with the Focusrite driver, no metronome sounds are hearable, so, there is a routing issue somewhere. I just checked and didn’t find, in the Preferences, something related to it. As a last resort, I would try using MIDI sounds instead, routed to a VSTi that you are sure of…

EDIT : I would also try to use the Project>Signature Track>Render Audio Clicks between Locators command : it creates instantly an audio signature track which should be hearable when playing back the project, even if the metronome is deactivated…

Thank you for the help, strangely ive now noticed that all sounds from the media bay, as well as audio files do not work.

It seems like the only sound which can be heard is from vst instruments.

OK. So, there is definitely a routing issue. What is the model of your Focusrite interface and how is it connected to your DAW ? Additionaly, could you make a screenshot of these panels ?

  • Studio>Studio Setup>Audio System
  • Studio>Audio Connections>Outputs

Additionaly, as VSTis are hearable, do MIDI metronome sounds are so as well ?

If you’re not using the CR and it is disabled , are your outputs set as “Main mix” ?( identified by a red speaker icon in the Audio Connections Outputs list)

(I’m not in the studio now, so this is just an old pic off the net. The C11 Audio Connections window has changed a little but the functionality is pretty much the same)

Hi, the focusrite is set as the main mix in the window. i have tried using the midi click and i can see it working.

Also the make is Scarlet Solo gen2 and its connected by usb cable, ive tried the interface and monitors in ableton and they are functioning fine.

As a new user i can only upload images one at a time

I’m more and more puzzled, as everything seems to be set as it should…

About the MIDI click, seeing it is very well, but do you actually hear the sounds ? beside this, and if you don’t mind, it would be good to see also an audio track while playing it back, as these are the main issue, this, after being sure that the Output Routing drop down list in its track inspector is set as Stereo Out (or Main out). What I still don’t get is that you have sound with VSTis and not with audio medias…

I tried to record the issue and post it here but i cannot post videos or include links to sites like imgur.

In the video the midi click is audible through the piano vst, but the identical audio track and audio metronome running at the same time with the same routing is not audible, very strange.

Also why are these messages being flagged as “promotional content”

Wait… What messages ? :face_with_raised_eyebrow:

I meant my replies in this thread, i recieved a message saying my post had been hidden by community flags but it seems to be restored now.

OK. Well, I’m more or less out of solutions left. The only thing I could still think of is an eventual decoupling of Cubase from the ASIO driver used. But when this happens (I sometimes stumble on that one), it affects all the Cubase audio engine, no matter if the sources are VSTis or audio events.

I’ll let you know if I have other ideas. Meanwhile maybe someone will have chime in with an obvious solution we haven’t thought of… :upside_down_face:

1 Like

FWIW, two other suggestions (which are rather ‘classical’, I admit…) :

  1. Try to close and restart Cubase again but in ‘safe mode’, just to iron out any crippled preferences or settings files which could alter Cubase behavior (more details here), by choosing the Disable program preferences option in the related window.
  2. If the audio events are still unusable, maybe a reinstallation of the Focusrite driver is to be planned, as something is obviously wrong with the way the driver interacts with Cubase.

Can’t think of anything else, right now… :confused:

1 Like