Cubase 11 pro not loading project (dmp file)

Small windows blue circle
Blue-Mouse-Wheel

is spinning forever.
I end process with task manager then on second attempt all loading well.
Here is dmp file, not sure how much related to this problem.

Cubase 11.0.30.419 64bit 2021.8.10 20.14.24.862.dmp (881.6 KB)

Same problem i see every day.

Hi,

The crash is in HALion Sonic SE. Please, make sure, you have the very latest version installed.

I think i have latest, so all i can do is install again. Halion Sonic SE3 content ? :thinking:

Hi,

You are right, this is the latest update. I don’t think it’s content related.

Could you try to trash HSSE preference folder?
Win: %appData% Steinberg/HALion Sonic SE_64

It seems this worked.

More info for moderators.
One day, onload Cubase i got this :


After that lisence was gone, so i inserted key again and everything works now.
No dmp was created.

Hi,

What you you mean by this, please?

The USB-eLicenser must be plugged in, if you run Cubase Pro or Artist.

Sorry for my bad info.
I opened eLicenser and there was no any lisence, so i add new lisence by adding my Cubase 11 Activation Code ( not key :slightly_smiling_face: ).

Im very sorry but again on closing project unexpected Cubase shut down.
Cubase 11.0.30.419 64bit 2021.8.26 22.28.02.903.dmp (596.1 KB)

Hi,

Reported to Steinberg. Thank you.

Im very sorry but again unexpected Cubase error.
Cubase 11.0.30.419 64bit 2021.9.10 10.03.43.656.dmp (668.6 KB)

Hi,

Could you please provide more details? When this crash happened?

I can’t remember, but i think i pushed something named “stereo” , deep in settings. Sorry for no info, that error was so unexpected.

ups again error, cubase crashing every 3 days :man_facepalming:
This time on activating second project window.
Cubase 11.0.30.419 64bit 2021.9.13 22.33.07.929.dmp (794.3 KB)