Cubase 11 Pro Render in place

Welcome back! I have a question regarding rendering in place. Simply put, I don’t see any difference between the modes - As one event and as separate events. For example, I have one track from Retrologue and several separate events on that track. When I want to render it as separate audio events, one audio track is always created, no matter if I select separate event mode or one event. Am I making a mistake here or I don’t understand how this function works? Perhaps the rendering function is not for single events on one track but for multiple tracks? Regards!

Hi, check tis video.

Hi! Thank you for your help! I watched this episode before and a moment ago. Chris explains exactly what I mean (3:27) and says he has 3 separate events marked. In separate event mode, 3 separate audio events should be created after rendering. For me, this does not happen and there is always one audio track, no matter what mode I choose and how many MIDI events I select at the same time. Are there any other Cubase settings that can change this?

Can you try to provide a video/animated GIF to show us what you are doing?

A quick test on my system works like expected…

As far as I know, no…try yourself which settings work for you.