Cubase 11 Pro sampler track issue

'm not getting any playback from the sampler track even though the track is record enabled, I’m receiving audio everywhere but from the sampler track, and MIDI is being received.

With the “AMP” section selected, I can see the audio but no playback. When I select the “mod” section, I can see no audio waveform and there’s no playback.

Have you tried any other samples? That file name seems unusual, it might be referencing a (temporary?) file that has since been overwritten.

Yes, I’ve tried other samples with normal file names, like “Kick” but still no luck. This is only a recent problem. I’ve had other samples loaded with similar odd titles and they worked fine. Even loading samples from media bay doesn’t seem to work.


Not sure how but the audio is back BUT, the sampler track won’t playback the full sample, lol. Any ideas why would be really appreciated.

What happens if you enable One Shot mode in the toolbar? Also make sure to undo any sample trimming you’ve done by pressing this button to the right:


If you still can’t hear the full sample, it’s likely that this file is being modified by another plug-in or application.

Are your samples stored in an external or network drive by any chance?

I’ve just tried One Shot mode, but still nothing. Also, the mod section does not show the waveform again. And yes, trimming is undone. Still no sound.

The sound is coming directly from the project window. Just dragging and dropping audio into the sampler track. I’ve also tried dragging in midi and samples from external drives, but they all result in no sound.

I’m thinking it might be an issue from the amp envelope, as you can usually see the waveform in the envelope editor. I’ve tried creating new sampler tracks as well, and no luck.

Please try starting Cubase in safe mode by holding Ctrl + Shift + Alt while it’s starting up. A window will show up giving you the option to temporarily disable your preferences. Try recording a few MIDI notes and playing them back with your Sampler Track instrument.

I just tried opening Cubase in safe mode, temporarily disabling my preferences and the sampler track is still not working properly. However, I tried loading the sampler track in a project that isn’t using my scoring template and it worked without any issues. Problem is all my work is done in my template so I need the sampler track to work in it. I’ve tried creating a “save as” second version of my template as well and still the sampler track is not working.

This might be a too obvious thing to check, but I’ll suggest it anyway: Double check the routing of the sample track in your template, to make sure the signal flows all the way to your stereo out, since the sampler track seems to work OK elsewhere, so it might be a routing issue in your template.

Thank you for your response. I have a few sampler tracks routed to groups in my template. Those are working fine, but I think because they were already a part of my template. This issue occurs when I create a new sampler track either routed to a group or just to the stereo out or I try editing a pre-existing sampler track in my template.

It’s true, I feel like the solution is right in front of me but still no luck…

Ah, OK, good luck finding the culprit!


Could you try to rename/delete the Sampler Track preferences folder, to get the factory settings, please?

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Sampler Track
Win: %appData% Steinberg/Sampler Track

1 Like

Thank you!

Hi Martin,

Thank you for your reply. I’ve tried deleting the Sampler Track preferences folder and still the same issue with no sound or waveform in the amp envelope occurs.

I am not certain this is a full-on solution to the problem, but it seems that in my template if I delete the amount of sampler tracks running in my project, the sampler track works fine again. Is there a max amount of sampler tracks that you can run in a project? I am using +50 of them in my template because I use them as a sampler for my modular recordings.


No, the System Requirements table doesn’t mention any limit.

1 Like

It’s a very odd issue. Haven’t seen anything like it on the forum.

I’m guessing it’s some kind of bug with the amount of sampler tracks loaded at once because I’ve reduced the amount of sampler tracks in my template and it’s all working fine. Do you think there is any other solution should this issue occur again?