Cubase 11 records audio, but no audio output

Hi folks,
Excuse a novice question: I’ve recorded some audio–I can see the signal in the track, but I cannot hear the recorded output neither through the computer audio out, nor through my Roland Edirol USB interface (which I used to record the digital signal.) I can see the output signal in the audio output, but cannot hear anything. I’m hoping this is just a dumb novice issue, so help please. Thank you

The most obvious thing would be to make sure the “monitor” button is disabled for playback purposes. If that’s not it, I’m not sure what else it could be without some more details.

Have you checked the connections menu under studio to make sure your device is on the output?

Go to studio setup, choose your desired interface by clicking next to asio driver

This is the window you’re looking for. Hit F4 and will pop up. Choose your outputs for left and right channels and you should have sound.

Well…

  • The first thing I see is that your ‘Main’ output bus, set as Main Mix, is missing…
  • The second one is that you are using Asio4All for your Roland interface : any dedicated driver usable with it ?

Thank you for your responses. I have set up the audio function similar to what you suggested, but please note that I’m using Cubase AI, but that should provide audio output. I did run a YouTube video and was able to hear the output through the computer headphone jack, so I know the computer is able to output audio. Here are some screen shots to show the setup. I’m at a loss to understand why this simple functionality is not working.

Cubase setup.pdf (2.4 MB)

You just deleted your previous post, and I answered accordingly to it. Now, in your pdf, I see two different outputs configurations. Which one is active, as both are prone to give you issues for playback ?

And again, why Asio4All ?

Back again. I switched to Generic ASIO, which seems to be what Steinberg provided, and it worked for a couple of minutes…but no output again. None of the ASIO options that show up seem to produce the output. I was originally using Asio4All simply because it was the first option, and it easily allowed me to record MIDI instruments. But now I’m shifting to recording audio, so naturally I need to set this up for that. Please help as this is getting seriously frustrating!

Ok, after more experimenting, I think I found the problem…and solution. I dove in to the Generic ASIO setup, and made sure the headphone outputs were all selected and active, and that turned on the sound. I’ll play around with this a bit more to make sure I’ve got it right everytime. For now, many thanks to everyone for your patient and informative replies…really, much appreciated. You folks are life savers…especially for us novices.

Ok but please don’t delete your posts, you are making this thread unreadable for anyone having the same problem you had.

Sorry about that…I will keep them all. Thanks for the suggestion

1 Like