Cubase 11/RME Totalmix

When I am doing a play back i Cubase I cannot make adjustments in RME Totalmix without the playback stopping. Is there a way to keep ghe playback running whilst using totalmix?

Yes , in the Cubase preferences ’ release driver in the background ’

Just to clarify, you want the Release Driver setting turned off.

1 Like

Oh im being corrected again , not bad Mlin , 2 posts out of two ,not bad , ive even posted a Steinberg manual quote and you still correct it

Thanks. I’ll give it go

Excellent! It worked a treat. Thanks, I really appreciate you taking the time to help.

1 Like