Cubase 11 'stuttering' in Export files, when time-stretch used


For quite some time (about 3 or 4 months), I have had an issue where exported Cycle Markers doesn’t render audio files with time-stretch properly: they have chopped/stuttered sound.

Conditions when it’s happening almost always:

  • audio files are stretched with time-stretch tool (sizing applies time-stretching), any algo;
  • the project has a video track
  • more than 1 Cycle Marker is exported

Result: First Cycle Marker is rendered perfectly fine; any Cycle Marker after the first one has ‘stuttering’. This glitch occurs only on audio files with applied time-stretching.

Projects are usually not significant, just several tracks of audio or Halion/Kontakt (it’s sound design for games, not music).

Project settings: 44.1kHz, 32bit float
Export settings: 16bit, 32kHz or 44.1kHz, Interleaved or Mono, WAV

Cubase but 11.0.3 had the same issue.

PC: AMD Ryzen 3900x, 32GB RAM, ASUS Rog Strix x570-e, Win10 Pro (latest)

I hope this can be fixed because exporting a lot of Cycle Markers is one of the things that I love in Cubase the most :slight_smile: