Cubase 11 Suddenly Crash and Close

Hi Steinberg,

I Have a problem at the time work on my Cubase 11, Suddenly Crash and close. Below is a log report from Cubase about this issue:
Cubase 11.0.10.321 64bit 2021.3.12 16.36.16.655.dmp (857.1 KB)

  1. Open Cubase
  2. Open project
  3. Cubase system file “graphics2d.dll” Caused The Cubase to crash and suddenly close.
  • Pc Intell i7-2600, 3,4 GHz.
  • Cubase Pro 11.0.10
  • Asus P8P67 Mainboard
  • Ram Patriot DDR 3 32Gb (4 x 8 Gb)
  • VGA: Digital Alliance Nvidia Geforce GT 430
    The Driver of this Vga have been updated to the newest version (Ver 391.65)
  • Windows 10 Pro 64 bit Version 20H2

Hi,

Is it reproducible with any project, please? Is it always reproducible?

If yes, could you try in Cubase Safe Start Mode [Disable preferences], please?

Hi,

Reported to Steinberg. Thank you.

Hi Martin

Thank you for your Reply,
Yes, every time open a project and work on it, a message like that appears every 5 minutes. I’m trying your suggestions, I’ll report on the progress soon.

Hi,

As you have Nvidia graphic card, please try this:

  • Uninstall the NVIDIA driver.
  • Download the latest Studio driver version from here.
  • Start the installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.

Hi Martin

I have been tried your instruction, After 2 hours of working on the Cubase Project, The above message appears again and I attach another error and this is the error log file:Cubase 11.0.10.321 64bit 2021.3.21 20.37.36.386.dmp (1.2 MB)

Is this due to the influence of my old incompatible graphics card PC? Latest driver update only till 2018 on nvidia website.

Hi,

Yes, most probably, it’s because of your old Graphic card. The crash is in the graphic area.

Ok, Thank you Martin.

I have the same problem, crashing on closing the project. also crashes when I select several tracks and try to disable them. I’m on Cubase 11, VST are Spitfire Chamber Strings. I have Ozone plugins on some track but I even tried turning them off, same result. I’ve also tried closing project form the menu then quitting Cubase but Attached is my crash log. Thank
Fujimoto_Cubase 11 Crash Log.pdf (49.5 KB)

Hi,

I’m sorry, this is not the *.crash file. Could you provide one, please?

Mac: macOS Console utility > User Reports folder or Crash Reports in macOS 10.15 (or ~user/Library/Logs/Diagnostic Reports).

Fujimoto_Cubase 11 Crash Log 2_OS 10.14.6.pdf (119.6 KB)

Hi,

There is no Cubase mentioned in the crash thread. There is com.avid.qlgenerator.score and then QT GUI framework.

Here is the only thing I find that mentions Cubase. It was in the system logs folder

Aug 5 15:44:15 Eunices-iMac Cubase 11[9218]: assertion failed: 18G9216: libxpc.dylib + 90649 [404F0E1A-30BC-3CFB-98D3-4A2167CC2AB8]: 0x89
Aug 5 15:44:15 Eunices-iMac Cubase 11[9218]: objc[9218]: Class FIFinderSyncExtensionHost is implemented in both /System/Library/PrivateFrameworks/FinderKit.framework/Versions/A/FinderKit (0x7fffad9ad3f0) and /System/Library/PrivateFrameworks/FileProvider.framework/OverrideBundles/FinderSyncCollaborationFileProviderOverride.bundle/Contents/MacOS/FinderSyncCollaborationFileProviderOverride (0x10d450f50). One of the two will be used. Which one is undefined.
Aug 5 15:44:29 Eunices-iMac Cubase 11[9218]: objc[9218]: Class HttpPostDelegate_UniqMOTHERSHIP_9_1_1530 is implemented in both /Library/Audio/Plug-Ins/VST3/Ozone 9.vst3/Contents/MacOS/PluginHooksVST (0x1107c2158) and /Library/Audio/Plug-Ins/VST3/Ozone 9.vst3/Contents/Resources/iZOzone9.bundle/Contents/MacOS/iZOzone9 (0x149f57188). One of the two will be used. Which one is undefined.
Aug 5 15:44:29 Eunices-iMac Cubase 11[9218]: objc[9218]: Class IZTextField_v1 is implemented in both /Library/Audio/Plug-Ins/VST3/Ozone 9.vst3/Contents/Resources/iZOzone9.bundle/Contents/MacOS/iZOzone9 (0x149f57a98) and /Library/Audio/Plug-Ins/VST3/Ozone 8 Equalizer.vst3/Contents/Resources/iZOzone8Equalizer.bundle/Contents/MacOS/iZOzone8Equalizer (0x14afadb68). One of the two will be used. Which one is undefined.
Aug 5 15:58:21 Eunices-iMac com.apple.xpc.launchd[1] (com.steinberg.cubase11.45580[9218]): Service exited due to SIGKILL | sent by loginwindow[95]

Hi,

I mean, from the crash log, it’s clear, it doesn’t crash in Cubase. It crashes in the com.avid.qlgenerator.score.