Cubase 11-The performance just got worse again

Hey there,
after updating on Cubase 11, from 10.5, my performance got even worse than in 10.5, which already was almost unusable.
I explored the internet and this seems to be a commen issue.
I tried all the tips but my Imac 2019, 40gig Ram 3Ghz 6 core already “melts” with about 8 virtual instruments and 20 Audio tracks at any buffer size.
Got anyone else these issues here and has a fix I did not consider yet or is anyone else hoping and demanding a better performance structure for mac users (since these issues seem, as many voices in the internet tend to say) ?
thx
jotw

What vst’s are you running?
What drive are you running the project off? is it an external ssd? nvme?

I’m running a 2013 mac pro and i’m running 60+ tracks with kontakt / sine player / vienna syncron player / opus . Rarely do i find myself maxing the processor out.

Michael

Hey Michael,
thx for getting back to me.
It’s all on an internal 2Tb ssd-
I am running
2-Kontakt
1 uhe (diva)
1 Battery
2 Ana 2

I just switched off every plugIn and every Vst and i am at 2048 buffer size and my performance meter still is like that:


…It’s crazy
bye
Leo

If it was me I’d load up a project that it was struggling on and then try everything i could:

1 Move the project to an external SSD / NVME
2 Experiment with ASIO guard
3 Is there a particular plugin thats causing the slow down? ie what multicore settings have you got going on in kontakt? I’ve got mine set to 7 core support because i have an 8-core mac pro.

I don’t know if it helps but I’ve found that in C11 just opening the audio performance causes spikes into the red. I’ve had other problems as well, but I won’t go into them here.

1 Move the project to an external SSD / NVME
I try that
2 Experiment with ASIO guard
I tried every setting
3 Is there a particular plugin thats causing the slow down? ie what multicore settings have you got going on in kontakt? I’ve got mine set to 7 core support because i have an 8-core mac pro.
I try that

BUT,
my performance meter is at full max, even when I bypass all plugins and all vst instruments.
seems to be some kind of different problem?!?

What do you mean, by “opening the audio performance”?

so far I dont know what to do, because cubase is not usable for me the way I need it to be…
thx so far

I just meant the meter:
image
This image is my audio performance meter spiking in low latency (48 or 64ms buffer setting with my RME Babyface interface) even with no project open. It’s a problem I’ve had for about 5 months.
Below is my latency monitor readout. Not brilliant, but not terrible either.


Anyway. I’ve tried a second audio interface (Focusrite) and various reinstalls, tweaking, bloatware killing, updates and rollbacks etc, and my problem remains.
I don’t know if you’re problem is related, but if you have access to another audio interface to test, it would help you to know where the problem lies.
As of July I still have the problem.
My system:
Dell XPS 9700
i7 108750H
32GB RAM
2TB SSDs
internal intel UHD + NVIDIA 2030 or something, I forget…
C 11.0.20 (I haven’t bothered to update to 30 yet)

What are the readings in your Windows Task Manager like?


I would also download and install LatencyMon if you don’t already have it.
https://www.resplendence.com/latencymon
Both together can indicate if there’s a bottleneck / issue somewhere.
Do you still have C 10.5 installed? If so, see how it compares.

Bypassing plugins won’t work - you actually have to disable them by alt/option clicking the button.