Cubase 11 Toolbox

Updating to CB11 Pro didn’t adopt my prefs from the last version. Generally I have the toolbox appear with right click. While it is open, the pointer icon usually gives me 3 choices that concern moving or stretching audio parts.
That feature didn’t migrate from the last version. Does anyone know where in the preferences I can enable that feature?


Thanks for the hit.

It seems that tool section in the editing preferences will allow me to open the tool box with a right click but I still can’t find which option allows me to select between “Normal Sizing/Sizing Moves Contents/Sizing Applies Time Stretch” when you click on the pointer. In previous versions, when the tool box is opened by right clicking, I could click on the pointer and that would trigger a dropdown with these choices. If you click the pointer in the toolbar on the top of the project area, you’ll see the choices I’m looking for.

This is currently broken somewhat and needs fixing asap…

Workaround: do it 2 times in a row, then the menu will appear…

Glad to see someone else has seen this. I’ve previously tried it 3 and 4 times in a row and still couldn’t get it to work.
If it is broken, I’ll just have to use the tool bar at the top until it is fixed.

Confirmed here, this behaves differently in C11 compared to C10.5

For me though, the pointer (“object selection tool”) is working OK in that I right-click to bring up the toolbox, and while holding the button with the cursor over the object selection tool, I press the left mouse button and the drop-down appears. The other ones with the “notch” are broken though, in that you have to select them first, then right-click again, hover over the selected tool and then press the left mouse button.

Another one of these “why did that have to be messed with?” annoyances that come with upgrades, seeing as no additional functionality was added in to the toolbox in this release. So, 10.5 got functions added to the toolbox (“combine selection tools”) but everything else worked as before, whereas C11 got nothing added to the toolbox, but now things are broken.

That’s the usual procedure for the drop-down and it appears yours works but mine doesn’t. I guess bugs are sometimes computer specific.

The way I see it, there are so many codes to writing a DAW and some of them are interlocked. When a specific function is addressed, whether a fix or an upgrade, it probably affects other interlocking areas therefore creating a bug or non-functionality. The writers probably won’t know this unless reported. When they test things themselves, it may work but they can only test in their environment which would differ from yours and mine. The nature of technology of this depth.

No, C11 is broken.
In 10.5 I right-click and hold, the toolbox appears, I hover over the line tool, I left-click and the drop-down appears.
In 11.0 I right-click and hold, the toolbox appears, I hover over the line tool, I left-click and nothing.