Cubase 11 & Windows 10

Hi All,
So far, everything is running smoothly with this combination. My problem is, I need Windows to stop interupting my Cubase sessions whenever “IT” wants to update. Is there a setting to turn this off? Last I knew, W10 didn’t allow you to turn off auto updates like previous versions did. I’d surely appreciate if someone has an answer for this. It’s disturbing, unprofessional and rude.


Thanks Kristijan! I’ll apply this next time on the studio computer!