CUBASE 11 - WINDOWS - .CPR files not associated - Cubase not installed?

Hello All,

I have browsed the forum prior to posting this, and although have seen some others with the same problem, a solution did not seem apparent; I may have missed it.

OS: Windows 10.

The problem:

After upgrading from Cubase Artist 9.5 to Artist 11 just days ago, anytime an existing or newly saved .CPR file is double-clicked it will not open Cubase 11.

It was trying to open 9.5, so I uninstalled it.

Now the files are not associated with any program.

Cubase 11 runs fine as far as I can tell so far, and I am able to load existing .CPR files once the program itself is open.

I have tried manually setting the associations in Control Panel, but they do not take hold.

I have tried right clicking on the .CPR file icon (presently blank) and trying to set it to “open with” and “always use” Cubase 11, but this is rejected as invalid in trying to open a product not currently installed.

A few screencaps attached.

A registry key mentioned in another similar topic was checked and seems to properly point to Cubase 11.

Hoping there is some way to resolve this, and appreciative of any insight.

scan 1
scan 2
scan 3

have you tried uninstalling Cubase 11 and re-installing it?

Thanks for your reply.

Yes. Artist 11 Uninstalled. Re-installed. Same problem.

I’ve had the experience of older Cubase versions opening - and that’s the scenarios I’ve also seen posted on this forum by others. However in my case removing the older Cubase did the trick. So your experience seems to be something a bit different.

Is it fair to assume you did the Artist 11 uninstall and re-installation after removing 9.5?

If yes, have you yet tried the process using “Open with …” to set the file association permanently?

Another thing that seems to be an issue from time to time is using Administrator mode in Windows 10 for some of the actions that you want to stick permanently.


Thanks again for your reply.

Yes, 11 uninstalled/reinstalled after removing 9.5. Twice.
Yes, tried associating the file type. The error message about it being an invalid action is returned.
I am the administrator and logged in as such.

Thanks again.

I’m running low on ideas what it could be.

But just to be sure, it fair to assume you are aware of the difference between being logged in as a user with administrator privileges and actually performing actions or running apps as administrator?

I have similar problems - I Will try changing the file association by running Explorer as Administrator - or how Else could You make the association running as Administrator

Yes, but only do it temporarily via a shortcut to explorer.exe - so that Explorer is not always running in high privilege mode.

Just an update. I have been in a back and forth with Yamaha support trying a variety of un-installation/re-installation procedures of Cubase 11, as well as maintenance procedures on Windows 10, none of which have been successful so far.

Final update. No resolution from Yamaha Canada. Windows registry mods attempted. CPR file associations remain broken. No double clicking of CPR files. Must open Cubase then load files.