Cubase 11 / xfer serum not reading .fxp

Cubase / Xfer Serum not reading/playing .fxp properly.

Hey everyone.
4 days ago I experienced something I never want to go through again, and I’m just sharing here in hopes this will help someone else in the future!
(Scroll down to FIX if you dont want a lengthy read - but this may also answer more questions or spark ideas on your quest for salvation!)

WHAT HAPPENED:

I decided to try my hand at recording live automation from my midi keyboard for the first time ever.

I clicked on midi learn in Serum, and I turned my volume knob like an automation knob, and not realizing I needed to do prior programming, because, I’M A KNOB, and I stopped reading when the manual said “yes…yes you can automate that dial!”

I spent the last 4 days trying to figure out what happened. :unamused: And I’m not lying when I say there were more than a few times this 40 year old man almost threw the temper tantrum of a 4 year old - …I was mind boggled that this set off a chain reaction of complete and utter $#@% - ery!

THE PROBLEM:

It somehow disconnected most of my audio; it booted Steinbergs internal ASIO driver off my drive path, reconnected to my audio interface (which made it look like everything was still operating legitly), it changed internal program settings, and it touched my Serum inappropriately. (Serum was running very slowly, about 1/10 its normal operational speed, the .Fxp files were sounding metallic, and the modulation was barely moving on most files at best). Cubase’s Stereo Out sound became clicky, and started popping, and appeared to be clipping high up in the reds with barely any sound coming from the audio…AND…6 days of work on my new track gone because I thought the song was corrupted - - to make a short story long, by this morning, I believed my song file was cursed (since nothing I did was working, and no forums or anywhere provided me with enough knowledge to erraticate the situation), so I put it in my recycling bin and wiped it right the Eff - off- of my computer…:person_shrugging::rofl::person_facepalming: derp!

I spent countless hours reading, trying suggestions, watching you tube fixes. I spent countless hours with my sound engineer who was certain it was a sound card problem (which he wasnt wrong!). He had me upping the ante on my buffer, sample rates, switching sound card profiles, trying ASIO4ALL since I read about ASIO drivers here in the forums …and we did it quite a few times more over the last few days.

Nothing was working…I tried uninstalling Serum, reinstalling, and then replacing the old .fxp files from my .zip backups, changing .dll file locations, folder locations. Factory reset cubase probably 6 or 7 times - the list is endless…that being said, when I decided to delete the Cubase program preferences, it seemed to help a bit with the clipping and brought some volume back.

I decided to start looking at subfolder files in my hard drives to see dates when Steinbergs files were made, if changes were made to them, and which ones were last accessed on the day this all happened; just to try and make some sense of it all. (That was noon today).

THE FIX:

5 minutes into file folder tossing like a jail guard in a cell search for contraband, I see 1 folder stand out like a hooker with a handbasket!

C: Program Files : Steinberg: ASIO

An ASIO file which contains a driver that looks very, very, suspect :thinking:. Instantly, I think hackers have developed a super sneaky DAW specific hacking tool hidden in the depths of my hard drive to infect MYYYYYY music program files with vile corruptable data leeches as they sit back and twist their moustaches and say things like “activism…mmmmmmyesssss”! :rofl:

NOPE - I looked it up and it was made by Steinberg. :rofl:

Their ASIO: asioglld.dll which comes with asioglldsetup file AND a chrome html help page link in the help folder attached in order to serve you better - (Thank you for the clue Steinberg!)

I installed that - awesome! With the main piece of the puzzle solved, I went into the Studio setup again to setup the audio system drivers to ensure that was the cure …I stop, and see, :raised_hands: MIDI PORT SETUP…“hmm…whats this”? …I have a gander in there quickly…I see ‘Use System Timestamp for Windows Midi Inputs, Use Device Direct Music, and Use System Timestamp for Direct Music Inputs’ and they’re all unchecked. I looked it up, and sure enough, theyre supposed to be checked. I checked them off, and continued on to the audio system driver setup before I get sidetracked with something else, and completed the setup.

BAM - back up and running like nothing even happened! Cubase sounded great, it wasnt clipping/redlining any where near as much as it was. The metallic fizzy pops disappeared, Serum was fully functional, and the .fxp files were back to normal. I dont understand how so much got so messed up from turning 1 knob on midi learn mode - but I think I’m going to stick to drawing in my automation from now on! Trying to save time cost me a lot more than it needed too. To be honest, I was switching out soundcards the week prior to get my mic to work while playing BL3. So, thinking back on it now, I think that may have been the cause of the moved Steinberg ASIO in the first place. In which case, I did have a lot of Serums open (about 10-14 tops) and a ton of other instruments and audio tracks…if the ASIO driver was missing, then automation may have been the needle that broke the camel audios back!

You can call me Limmony Snicketts, because THAT, was a series of unfortunate events!

Hope that helps future readers who may be in a similar situation. If you are - I pray this is the right fix for you!

Now…anyone know how to recover a permanently deleted file from the depths of cyber hell without having to pay an arm and a leg? :pray::grin:

Excuse my humor…its been a long 4 days and that’s my way of politely venting! :grin:

  • Damyja_DnB