Cubase 11LE and Tascam US-600 - no audio

Just installed 11LE, upgraded from 5LE. Previously used Tascam US-600 for 5LE. But not recognized in the new version. When I pull up 5LE control panel is correct. Therefore, no audio. Thoughts?

Hi and welcome to the forum,

Are you on Windows or Mac, please? Do you have the latest driver installed?

1 Like

Windows. I have the 1.03v driver installed, which is the latest I see online. The control panel app does work on the computer. I can pull it up, outside of Cubase.


Is the driver 64 bit, please?

Yes. Computer would not even allow the installation of the incorrect version. I tried. Just as an option. Rejected it.


Is it an ASIO driver, please? Or is it just a WDM (or how is the generic driver named right now in Windows) driver?

What about to try ASIO4ALL?

It is noted as “generic ASIO driver”. I assume that’s the issue - that Cubase isn’t “seeing” the US-600 driver. I’ve not heard of the other option. I’m not opposed to it. Would I still be able to use the same hardware? I do pretty basic stuff, nothing complicated or overly technical.

I installed ASIO4all. It is visible as an Audio System and that pulls up in Control Panel.

I’ve set up the ASIO to the degree that I know how. But still no output to US-600 or ability to send data into DAW.


In the ASIO4ALL panel, enable Tascam card, please.

And…… SOLVED!! I can record and hear the sound via Tascam on output. Thank you!!

Or not. I can’t replicate the set up. Is a restart required if you change parameters during a session?