Cubase 12.0.10 maintenance update is now available

Short update really.

After having a problem with the marker tracks (corrected it’s self now) All previously saved projects, Cubase 11 - 12etc now show the correct markers, though they are still in a random order - that’s not a problem, though very annoying, it’s easy to correct.

The VSTi window is still not displaying Spectrasonics Trilian and Omnisphere Properly, and I have a problem with Reason Rack in the vsti window only displaying half the display.

I’m presuming that these slight problems are to do with Spectrasonics and Propellerheads, and not Cubase 12.0.10. As all the other VSTi’s are behaving as expected.

Everything else I’ve used so far suggests a great update.

Neil


Artefacts are not fixed :frowning:

4 Likes

That is something which I doubt. Cubase 12 (Pro) still comes only with SpectralLayers One, which only features to unmix vocals and nothing else. It seems like you have another version of SL on your system.

Matthias_Quellmann
I purchased Cubase Pro 12(update from 10.5) .But I can’t activate it.
The following is my activation process.
I open Steinberg Download Assistant and enter the DAC to upgrade my elicense.
Finally, it shows No License To Upgrade Selectable.
And when I opened the Steinberg Activation Manager.It shows the application error and the application cannot start normally(0xc000007b)
I don’t know which step I did in a wrong way.I need your help.

Steinberg please correct this mistake! It is not possible to work with voices(((. We will have to do all this again in Cubase 11? I’m tired of jumping from the program to the program(((Record in Cubase 12, edit in Cubase 11, and then back to Cubase 12 !!! ((( This problem was reported as soon as Cubase 12 came out, but you still haven’t fixed it! Or couldn’t you? Steinberg please make an update to fix this. We’re all looking forward to Cubase 12.0.11 or Cubase 12.0. 20, I don’t know what you would call it. Thank you very much for your understanding))).

Since the release of version 12 until the new maintenance update suddenly the Cubase stops completely without any reason didn’t add any plugins I was trying with some loops and after that i open new session and the old session is opend when i activate the new session the program was frozen and I can not even close it … only close cubase from the task manager
please note this problem It was repeated more than once
There are no additions to Vst instrument or plugins in the session


Another note: Last times, there was no comment in Task Manager
“Not Responding” It just stops and I look to the task manager as if it is working but it is actually frozen
@Matthias_Quellmann
win 11 pro
Cubase 12.0.10.247 64bit 2022.4.15 20.37.39.711.dmp (1.4 MB)
Cubase 12.0.0.205 64bit 2022.3.5 2.46.53.766-freezedump.dmp (977.6 KB)
Cubase 12.0.0.205 64bit 2022.3.4 11.07.28.027-freezedump.dmp (867.0 KB)

1 Like

yep transports still broken…asio is much better than before but still not as good as c11.
im also getting cubase included sample content playing ok in the loop and samples tab when im audioting them but if i double click them once theyve entered my project theyve slowed down and pitch changed…
my projects are set too 48khz/24bit thats been my standard template for years with no issues but in c12 there not right.

Same here!

I’ve been using Cubase since Cubase 5 and Steinberg never released such a broken update like this - it looks like it was not tested at all (so what did they do in the 2 weeks since it was built?)

The .0-Version was much more fixed than this bugDATE - and I also didn’t have any stability issues before:

') Some parts of the interface have artifacts or are out position (eg. in Settings, the scrollbar is longer than the window and the text overlaps the window).
Besides, I don’t understand why Cubase since I think 10, won’t save the user adjusted window size of the settings windows or shows the settings windows itself bigger that no manual windows adjustment is needed every time you go to settings.

*) The longstanding bug where some VST3 Plugins won’t have the screenshot tool for the Mediabay and now also the QC area are now “fixed” that you get a big black border left and right which took 1/3 of the screen space on both sides. That this a Cubase bug is proven by the screenshot tool itself - the screenshot taken from the plugs ui don’t have those black bars.

*) The new Remote Control is broken with the update; relative controls are not working correctly after the update (before they worked) and some functions like control room are not working anymore. Add. the AI-Knob still has problems - sometimes (more rarely it’s working)

*) The changes to the sound engine in the update make the load of “delayed” plugins even more annoying than before (now sound drops around 3 secs instead of 1 sec and the sync for sure is lost). I still have the hope that those dropouts will be fixed sometimes - Cubase is the only DAW with dropouts when loading plugins (only Plugins that have a delay) and that’s a real flow killer because all devices are running out of sync afterwards - so a Start/Stop is needed to bring them in sync again,

*) Vari Audio Bug

Hope all these issues will be fixed in the coming soon update 12.0.20 - but I don’t believe it - and I also don’t understand why they released such an unfinished update which only brings more bugs when the next update is in the pipeline to be released soon. It would have been much better if they took the time to do proper testing.
Very frustrated about the Steinberg’s current performance and quality,

One of my friends also seems to have the full Spectralayers 8 (not as a result of C12.0.10 - it was there when C12.0.0 was installed). He hasn’t bought it, but it is definitely the full version. And no, not an illegal version!

An authorisation bug somewhere? Pity it’s not one of the bugs I’ve had! Lol!

Beggars belief. I’m also left scratching my head at such glaring issues that should’ve been dealt with.

Have previous upgrades ever had issues to this extent?

They might have a trial license, or a retail USB dongle with a 25 hour all-products license.

Super cool, thank you!

are you aware the event option you talking about in studio is actually offline process in cubase…i have OP key command set to O. i select a event then add what i want plus see real time how it effects the wave.

LOOPMASH FX stop working if anybody else had this problem Like :+1:t6:

Count your blessings. (sorry, couldn’t resist … I’ll get my coat …)

Mmm … on one laptop, with Cubase Artist 11 and SpectraLayers 7 (full version) already installed, which was then subsequently up graded to Cubase Artist 12, I was surprised to see that SpectraLayers, when started (via ARA2) within Cubase Artist 12 showed up as SpectraLayers 8, however on closer examination it turned out to be be SpectraLayers One, version 8.

This one crashes on opening session repeatedly.
Also, the option to jump into FX track channel from an audio track that was sending to that FX was removed with the update to 12, wondering why…