Cubase 12.0.20 start : 6mn30


Since the v12 I have always the same problem with an interminable scan of the VST3 and I’m not the only one who have that issue … Last elapsed time of start Cubase : 6 minutes 30 before to have the hub appears !!! and with the v12.0.20 … it’s a nightmare really ! I have opened a ticket with Steinberg but nothing for the moment I have x times deleted my preferences etc … I hope they will have other idea to save my situation …
Gigabyte Z390 i9 9900K with 32 Gb RAM and all on SSD for the data we can’t say it’s a little machine which have no cpu power !!!
I had another issue which was close cubase = freeze and I was able to solve it by change the launch of cubase by mode administrator, now Cubase closes properly


Can you see any specific VST3 for a long time on the splash screen? Do you use Vienna Ensemble Pro by any chance?

Please, don’t mixup multiple issues. You can see my reply to this one here.

1 Like

No only the windows of scan VST3 … without precision. I had to try to remove all my VST2 version if I had a dupes with the VST3 version, I removed all all is up to date and no it’s not Vienna Ensemble which I have not. Do you want a screenshot or a video of my start process … ?


I’m afraid I wouldn’t see more than you in the screen video recording…

Do you use a lot of plug-ins? Could you name them? Could you try to remove some plug-ins and try the load time again?

Ok. I already did that I had temporally removed all my Waves plugins and completely removed the acustica plugins => same issue, I could try to remove Arturia, plugin alliances and Toontrack and I’ll let you know.

Yes I have a lot of plugins (all legal and paid I precise)


Just for fun, is you would remove them all and keep just Steinberg plug-ins? Or if you start Cubase in the Safe Start Mode and Disable 3rd party plug-ins? Is the start also very long?

I had a similair problem once. Long load time solved.

Yes correct ! if I check the option without plugins tiers the start is supersonic almost immediat

I believe I already tried that to rename mediabay file

Make sure you’ve got no folder shortcuts or symbolic links within your plugin folders, as this can cause the plugin scanner to fall into a loop. I had an issue with scanning time about 2 years back, and that was the cause for me.

1 Like

I just tried for an hour to remove packages of plugins each in turn, I gained a little by transferring more than 1 hundred plugins but the time remains long (arround 2 minutes for one hundred left of plugins) The only thing I can say is : it’s the task ‘licenses verifying …’ which cause the issue because it’s the only one which is in status ‘no response’ in the task list during the long long start process.


Do you mean eLCC or other license (like iLok)?

Btw, the old USB-eLicenser was much slower than the latest one.

I don’t know just task name ´ licenses verifying…’

I don’t use anymore elicenser for cubase I tried once to check but with or without elicenser plugged the issue is the same


Do you use any plug-in with iLok? Could you try to remove all iLok plug-ins?

Yes à lot of Ilok plugins good idea I’ll tell you at end of afternoon :slight_smile:

not better by removing all ilok plugins. I show you the list of task which run during the start :

for my other issue what is fun it seems by removing a lot of plugins that now cubase closes properly, so it’s probably a plugin which cause that…


How does Cubase splash screen look like during this time (when loading and the licenses verifying appears in the Task bar), please?