Cubase 12.0.30 crashes when loading projects from 12.0.20

Every project I open that was created before updating to 12.0.30 is throwing the “serious problem” error message. I can create new projects without issue. Here’s just one example dump file, but it’s the same with all my projects.

I’ve tried deleting my entire preferences folder - that has no effect. Same problem.
I see lots of complaints about various types of crash, but nothing that matches these symptoms.
I’m running Windows 10, fully up-to-date, with a good spec machine.
Can anyone suggest a solution?

2 Likes

At the very minimum post your exact OS version. But it might be that you need to update Windows,

AMD Ryzen 9 3950X 16-Core Processor 3.49 GHz
32.0 GB RAM
Windows 10 Pro Version 21H1
Installed on ‎08/‎10/‎2020
OS build 19043.1706
Windows Feature Experience Pack 120.2212.4170.0

I just double checked - I’m fully up-to-date.

I’ve determined that the crash only occurs when the project contains an Acoustic Kit in Groove Agent: it’s the LOADING of the acoustic kit that’s causing the error. Has anyone else seen this issue?

To clarify - I’ve tried deleting ALL my preferences. It’s not that. I’ve also tried moving the GA content to a new location. No change.

1 Like

Is this Groove Agent SE?
Have you updated to the latest version (5.1.10)?

Gravnook yes I have had Groove Agent causing problems, plus Halion libraries etc etc. I appreciate Steve is well meaning, but trying to defect the issue by saying ‘you may need to update Windows’ is just plain silly. Cubase 12 is very buggy and a lot of it seems to be licence related. I brought a brand new PC to update to 12 as I was on Windows 7 and v11 upwards was not supported.

Unfortunately Cubase 12 is unusable in my humble opinion. All seems to be ok then something else starts causing crashes. I have wasted so much time on this, I’ve now had to throw the towel in and revert back to version 10.5.