Cubase 12.0.40 - Free Warp Issue on 48kHz


There is a bug with the Audio Warp regarding the Free Warp markers in Cubase Pro 12 in audio editing window when using 48kHz samplerate.
I’m not sure yet if this problem also is in the project window, will check that later.

When i add an marker, i have to hold-click and adjust the audio warping at the same time, then release mouse button to place-and-adjust the marker.
After adding an warp marker, and when i’m trying to click and move the marker, it adds a new marker to the side of the point i click, i cannot move the marker.
I have to delete the marker i first made, and place a new as first described.

This is not what i am used to do from the earlier Cubase versions.

I am currently using an Fractal FM3.
This device is locked at 48kHz, so i cannot go back to using 44kHz for this project i am currently recording.

Please contact me for dialoge to get this fixed. I will gladly help!
Hope for a fix soon.

Kind regards Christopher.

1 Like

Is that really related to the sample rate ?
AFAIK there is an offset with the Warp tool, as it’s the vertical line to the left of the pointer that is effective, and not the actual arrow. If you put the arrow on top of a marker trying to move it, then it will instead create a new marker to the left of it…

No answer ?
This is clearly not a bug, unless I’m failing to reproduce it !?

The point which i have marked on the picture is where i must hold the mouse pointer for it to grab the AudioWarp handle. When holding it on the top/right over the AudioWarp handle, it does not get selected.

I have Cubase 12 on my laptop also, and there is the project 44.1khz and it is working.
I have tried to reproduce it on the laptop, but i could not. I dont know if it is related to Audio Driver or something else…

I think you didn’t read my post properly :face_with_raised_eyebrow:

The actual tool is the vertical line on the left, not the arrow pointer, the line snaps on the markers when you approach them.
That’s just how it was designed, not sure how that could be driver related, that’s pure nonsense…

Warp tool

Just for confirmation, are you actually saying that the vertical line is on the center of the arrow pointer when using a sample rate of 44.1 kHz ? If so then please post pictures or GIF so we can see that.

You know… when you show it like that… i discover that since i always have had white backgrund, I litteraly cannot see that white small line on the pointer.
I only see the arrow with the clock.
This becomes a little more clunky when zoomed out and the quantize grid is becoming closer to each other and you wants to snap it to the grid.

I cannot use black or dark background because of…nauseous issues reading the contrast.
Would be better if that line turned black when background is brighter than a specific number so it is possible to see it.

I guess Cubase has no faults regarding to the topic text then.

1 Like

Oh, now I see. Have you tried the different pointer settings in Windows ? I’m not sure that’ll work for the line since it’s a rendered asset, but still worth to give a try.


The marker line will also change its colour from yellow to white when the mouse is close enough for it to be selected in case of a mouseclick. Not sure if you can see that on a white background. Maybe you see the marker “disappear”?