Cubase 12.0.40 - Locators position change when opening audio-mixdown window

Hi there,

so I’ve noticed an issue (bug?) in the latest version of Cubase. I’ve never experienced this before.
I’ve set my left and right locator in the project. When opening the audio-mixdown window, these locators suddenly change their position and I have to set them again. This happens everytime I open up the audio mixdown window within the same project / session.

Here’s how to reproduce:

  1. Open a Cubase Session
  2. Set Locators left and right
  3. Click on “File” → “Export” → “Audio-Mixdown”

When the Audio-Mixdown window appears, the position of the locators changed.

Can you help me out?

Thanks!

Best,
Timo

Hi,

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

1 Like

Hello
Wouldn’t there be a modified option
in the audio export window?

I tried Cubase in safe start mode and disabled the preferences. The issue is gone. So I must have set it up somewhere. Do you know where this could be changed?

Thanks!

@ Freudon: Thanks! But that’s not solving the issue.

Hi,

Hard to guess. It might be, the preferences were corrupted.