Cubase 12.0.60 loses Mid sound on audio track after sitting idle

UPDATE: I’ve updated the title of this post after finding some new information. It is only the Mid (as opposed to Sides) portion of the sound that goes missing in this scenario. See Cubase 12.0.60 loses Mid sound on audio track after sitting idle - #14 by rickpaul for the updates on that.

Here is a really weird one that I’ve just seen in the last two days with Cubase 12.0.60 on Windows 10:

First, consider the following routing, paying attention to the action from the meters:

To summarize, a mono lead vocal track, with a stereo output, is routed to a Lead Vocal Submix stereo group track (currently with all plugins disabled), which is then routed to the Stereo Out.

As you can see, the meters are showing signal on all three tracks at various levels, and I have the tracks soloed so as to only hear what is coming from this track and its downstream buses. (But the solo doesn’t matter in terms of whether this track is heard or not). There is no actual sound coming from the Stereo Out, though, despite the seeming signal. (Note that, if this track is not soloed, then the rest of the tracks in the project are heard just fine, and they also route through the Stereo Out.)

What’s more, if I enable one of the Waves Studio Rack plugins in the LdVoc Submix group track, I will hear only the wet portion of the signal, not the dry, original signal. This is particularly weird in that it shows StudioRack is getting the input of the track in order to process it, yet it isn’t passing the dry part of the signal.

Here is a key, though: Things were working properly before I took a break of maybe an hour or two. No changes were made in the interim, but when I came back (after a dinner and practicing break), this situation arose. And it has now done so two nights in a row!

I tried last night to find workarounds, such as changing the routing temporarily then changing it back, even creating a new track and moving the audio events from the Lead Vocal track to that new track, but no go. I even tried opening older versions of the project that had been known to be working, as well as closing the project, and even closing Cubase, in between, but still no go.

After giving up last night, I shut my system down for the night, and everything was back to normal today. That is, until my dinner break, after which the same situation recurred.

This feels to me like something is getting corrupted, and somehow doesn’t get back to normal despite trying various things.

Has anyone seen this? Any clues? It is pretty annoying as often take a dinner break then resume work after dinner, and my system takes a very long time to reboot, so I don’t like to do that other than at the end of an evening.

In the past, I’ve seen problems where sound from an entire project stops while meters are still showing output, but I’ve always been able to cure that by turning my audio interface off, then turning it back on. But this is a single track, not the whole project – the rest of the tracks play just fine.

It sounds like a a device going to sleep , are all you devices set not to sleep , if they do sleep then this will cause an issue waking up again


If your computer didn’t go to sleep, make sure your Audio Device has not something like a sleep mode.

Also just the USB port could go to some kind of sleep mode.

Replying both @Highly-Controversial and @Martin.Jirsak in one go:

Perhaps I’m missing something, but if it were a device going to sleep (and, FWIW, my device is MOTU 828x running with Thunderbolt, not USB) wouldn’t that affect all the sound for the project, rather than just the one track?

Also, when I have seen past issues where everything was showing up properly in the meters, including for the Stereo Out, but there was no sound (and this could happen instantaneously while running the project, with no time for a sleep-type timeout elapsed), I found I was able to bring things back to normal by either power cycling the interface or, less obtrusively, just changing the sample buffer size temporarily, both of which must have reset whatever was messed up in the communication between Cubase and the ASIO driver (or somewhere lower in the device driver’s logic). And I did try that stuff, just in case, but no go.

And, in the past, when there’s been an issue of just one track not sounding, I’d been able to create a new track and copy the data from the old track across to that, and the new track would work, but that is not the case here. I didn’t mention it earlier, but I also even tried creating such a new track and, instead of copying the data from the track that was already in the project, copying the data in from the Pool, and it still had the same issue.

It was feeling like something was corrupted in the project, though I don’t know what that would be, nor why it would come back to functioning correctly after a reboot but not after a Cubase restart. That makes me think there may be some uninitialized variable somewhere, and, instead of finding a “zero” (or whatever the initial value should be), it finds some other state that is still cached in memory after the Cubase restart but gets cleared by the reboot.


I saw other thread similar to you. The user was able to hear all Instrument tracks but none Audio track. After he restarted his Audio Device all was working.

If the track is selected, it becomes record enabled so it becomes processed in the real-time. Maybe this could lead somewhere.

Thanks. The first time I encountered this, I did actually restart my audio device, despite its only being one track that was affected, but it did not make a difference. (I’d also tried changing the sample buffer size, which typically would address a project-wide issue of this sort.)

Also, at the time, really all tracks were audio. Specifically, there were 3 instrument tracks frozen with their effects, four background vocal tracks (mono), plus the lead vocal track (mono with stereo output). I believe the instrument tracks were feeding directly to the Stereo Out since this is still an early stage song demo, but the background vocal tracks and the lead vocal track both had group tracks (stereo in both cases), which then fed the Stereo Out.

I probably would have had the lead vocal track selected, because I was working on it, though I don’t think I have the automatic record enable on for audio tracks. I will keep this possibility in mind for experimentation if this occurs again (not sure if I’ll be working on this project again tonight). However, the second time this happened (yesterday), the lead vocal track was already frozen with its track-level/mono effects as I froze it before my dinner break, so I wouldn’t think record being enabled on the track would even be possible.

One thing I keep coming back to is the notion that the issue still existed when I tried bringing one of the underlying audio files onto a new track from the Pool (i.e. rather than just dragging an audio clip from the track that made no sound), even after having restarted Cubase. Though I know nothing about Cubase internals, this makes me think there is something that is pointing to the underlying audio files and that data is somehow getting corrupt and being read from some cache that doesn’t get reinitialized on closing and reopening the project or even on restarting Cubase. But it would also have to affect all clips on the track in question, not just the one I was working on because the whole track was silent (though I only tried bringing the one I was working on in from the Pool to a new track when I tried that experiment). But that cache would obviously get cleared after a system reboot, which would explain why the project reverts to working after that (at least until the next time the issue occurs).

If this occurs again next time I am working on the project, I will try further experimentation and report back with any new findings that may be relevant. I am especially interested in whether I can find any workaround since rebooting my system takes so long and most times I do indeed need to continue working after my dinner and practicing break.

A little more information, though I’m not sure how useful the new will be:

Today I was working on a totally different project, just two tracks, one being an instrument track (UVIworkstation with an Acoustic Samples Sunbird guitar), and the other being an audio track used only for a two-measure count-in from an ACID-format loop. Both tracks were routed to the Stereo Out. Again, a two hour or so dinner and practicing break, and I came back to the project, and the instrument track can still play (as long as I have it selected to automatically record enable it), but the count-in track makes no sound, despite showing sound in the meters:

Also, I tried enabling the metronome, for both playback and recording, with the stock Cubase click sound, and I can see that is also showing up in the Control Room’s meter, but it also makes no sound. (I should note that I had not been using the metronome prior to my break, so I can’t say 100% for certain that it would have been sounding then.)

This project is really as simple as it gets, and it was newly created today, so there would seem to be no potential for corruption. I haven’t actually recorded anything in the project, as it is really just for songwriting work-in-progress at the moment, with the audio loop just to help me know where to start playing if I actually record something.

If I export the audio from the project, the audio loop’s contents do show up in the exported WAV file. So it is totally a playback issue, not something with the routing in the project itself.

I also did try resetting my audio interface, just in case, but it made no difference (as was the case in my earlier report).

One other thing is I tried routing the audio from the track with the loop to a Cue Send, and listening to the Cue mix via Control room instead of the main Mix, and it also made no sound there.

Interestingly, if I now add another audio track and drag another ACID loop to that, I can hear the new audio track, but still not the Count-in track that was in the project before my break (nor the metronome). So, here again, it is not all audio tracks.

But, if I delete the new loop I’d dragged onto the new audio track, and copy the loop from the other track to that new track, I still don’t hear it, so it seems to relate to the audio clip.

And, if I drag the new loop (from File Explorer) onto the Count-in Track, I can hear that as well, but still not the count-in loop that is also on that track. So there is definitely something related to the reference to the underlying audio file that was on the track at the time of my break, not just the track itself.

If I delete the count-in loops from the project, then drag that same loop to the track again, I still can’t hear the audio.

One last experiment for tonight. If I remove all the audio from the project, then remove all unused audio from the Pool (having it remove it altogether rather than just send it to the Trash), then bring the Count-in loop into the project again (dragging from File Explorer), there is still no sound from that loop. So, again, this seems to go to some reference to the specific file, and it persists across project closes (and also Cubase closes – I tried this again, too). But if I drag different loops in, they play just fine on the same audio tracks.


This is exactly what I saw in the other post I mentioned. Instrument tracks were working, Audio tracks weren’t. The Audio Device was UAD in the other case. Restart of UAD solved the issue.

As I mentioned above, I did try restarting my audio device (MOTU 828x over Thunderbolt), and it made no difference.

As mentioned in the additional details, though, I also found that it was not the audio track that wasn’t working, but the audio clips. Adding different audio clips, be it on other tracks or even the same track that wasn’t playing, made those clips play but not the clips that had been on the track prior to my session break.

And, of course the project in the original post had other audio tracks that were playing just fine after the break, with only the one track (or most likely its clips or those specific file references, independent of even removing the files from the pool, restarting Cubase, then adding those files back as clips as per my experiment of last night) not playing.

From what I’ve tried here, one thing I can definitively say is that it isn’t the audio driver, not only since resetting that makes no difference but also because it can play other audio clips (and, in the case of the original project where I saw the problem, other audio tracks). It also isn’t the specific audio track (because last night’s experiment proved that adding a new audio clip on that track played that clip fine, but just not the original clips that were on the track).

It does seem to be something about the specific audio file reference, and, at least thus far, the only thing I’ve found that clears the issue is rebooting the system. I strongly suspect this means that there is something relating to Windows’ having the audio clip, or a reference to its name on disk, cached in memory, and something gets in a weird state after the break. But how that gets to the state it is in after the break is the big question.

It might also be relevant to note that I am using the Steinberg power scheme, so any turning off of device sleeping that it does would be active. (I have not tried to check in detail what that scheme does and does not do on that front.)

Due to use of the Pool, I’m not sure of it is relevant, but, in this case, the original addition of audio clips to the project, which also adds them to the Pool, comes from a hard disk, but the Pool is on the same SSD as the project. When I add the same loop with the problem into the Pool a second time, it creates a new instance of the file in the Pool (on the SSD), but it still has that same problem, whereas, if I add another loop from that same hard disk, thus putting it in the Pool, that loop doesn’t have the problem.


Does it mean you have 2 instances of the very same file in the Pool then? Is the path exactly the same?

Btw, speaking of Pool, can you preview the file from Pool (or double-click it to open the Clip Editor and preview it in the editor)?

I tried this different ways, but with the same result.

The first time I tried it, I just dragged a new instance of the loop from File Manager, and that created a separate instance in the Pool with an 02 (or something similar) suffix, and that instance also did not play.

The second time, I tried clearing the clip from the project altogether, saving the project, removing unused media from the Pool, then restarting Cubase with the same project, dragging in the media again (so only one instance this time), and it still would not play the same clip.

I’ll have to remember to check this next time I have the issue and get back to you. That is not likely to be today/tonight, though, unless I can get the issue to recur when I take a break for breakfast. (I’ll start Cubase now to see if I can give it long enough.)

Before getting to my answer here, I think it may be possible my observations of last night may end up be misleading, and I’ll explain this below.

After booting up Cubase this morning (after my overnight reboot, of course), I thought I could answer this without taking a break as when I opened the project this morning (after my system had been rebooted overnight) the problem was still present, unlike the previous two times with the more complex project.

The file showed up in the sample editor, and Control Room’s meters show sound when it is previewing in the Clip Editor (see screen shot), but I was not hearing sound. (I sanity checked this by adding another clip/audio file on another track, and that did make sound. I’d also tried restarting my audio interface, even before checking in the Pool when I noticed no sound was being made after the reboot, thinking that might help in this case.)

I then tried adding another clip (on another track) and that made sound, including in the sample editor, but I noticed that the wave forms from that second clip (see screen shot below) were much louder than those from the count-off clip (above screen shot):

This made me curious. I’ve had to run my Control Room volume at a very low level (-15) recently after having made some setting change in the MOTU app, at least when mastering when levels get very loud, though I’ll sometimes run it anywhere between there and the default zero position in other contexts when no mix bus and master bus plugins are in the loop.

So I tried turning the Control Room volume up to zero, and I was able to hear an extremely faint click (but not the audio “one two three four” that is also in this sample loop). Is it possible what I was (not) hearing last night and at first today was, at least partly, mistaken due to the volume? If I turned the pre-Gain way up on the track, I could hear the rest of the clip with a lot of background noise/ambience, but it was absolutely pegging the meters – like way over zero dBFS – too. And, though this loop isn’t one that typically has high volume, I have not previously had any issue with its not being able to be heard at my normal listening levels.

Also, the original project where I noticed this was a normal lead vocal, not any loop or file with low levels, and there was a decided change between before and after my break, and then again after the reboot. But I’m not sure if I’d actually played the track with the loop yesterday before my break.

This also ties back to another of my observations with the original project that I don’t think I mentioned in this thread. One time, when I was having the problem, I noticed that, though I couldn’t hear the lead vocal track, I could hear some of the effects on it (i.e. the wet signal only) through the group track (which was using Waves StudioRack and included ambience). That made no sense to me since the wet/dry balance should have only been dictated by the StudioRack plugin as it was an insert in the group track, but it now seems reminiscent of what I’m seeing here when I turn up this loop.

So the bottom line at the moment is I’m not sure how much my observations of yesterday may have been affected by the volume. But I can say that, if I just double click the original loop, or the copies of it in the project Audio folder to bring up the Windows audio player, I hear them just fine, including the count. (The difference in the Pool versus the original is that the Pool versions were converted to 96 kHz due to the project’s sample rate, whereas the original loops were 44.1 kHz (or perhaps 48 kHz).

I will see if I can try some more experimentation later today, including clearing not just the Pool audio for this project, but also the actual files in the Audio directory (since I noticed clearing the pool and restarting Cubase did not get rid of those files).

P.S. - After doing a little more testing, I think I have to take any findings from this new, simple project with many grains of salt. In particular, in trying to just drag some other ACID loops into the project that I’d not used before, I was noticing they were all sounding very strange. I eventually realized that this project has a very slow tempo (45.3 BPM), but all the loops I was trying, including the count-off loop, were originally at 100 BPM, and I think the extreme slowdown will explain why only certain aspects of those loops were sounding. This finding has nothing to do with the original post in this thread, which was with a vocal track recorded in the more complex project itself (and at a more typical tempo). I’ll need to find another way to handle my count-in for this project (maybe just a MIDI loop and instrument) – that is really the only thing I tend to use audio loops for these days.

I’m not sure if I should now delete the posts relating to this newer, simpler project to avoid confusing the original issue. I apologize for the confusion.

A new clue: I don’t think it is the entire sound on a track disappearing. Rather, it is the center (as opposed to the sides). I think the reason the lead vocal track seemed to disappear before (but somehow weirdly had some of the effected signal coming through) was that it is a center-panned track.

Here’s the new finding: Tonight I added a reference track to my project – a stereo mix/master, sent only to a Cue send. I played this track just before taking my dinner break. Coming back a few hours later, the other tracks in the project seemed to be working, but, when I played the reference track again, switching to the Cues to listen, it was sounding strange. At first, the acoustic guitars in the intro (probably panned a fair bit to the sides as there were two guitars) sounded semi-normal, maybe not as loud as before. But, once the lead vocal started, it was sounding garbled, like it was under water or going through a fan or something – probably it had some effects, such as chorus on it lightly – and the vocal itself was very faint. But the guitars still sounded about the same as they had in the intro.

I tried switching the track to go to the stereo out and listened through that, and it has the same issues.

If I play the audio file from the Pool via the Sample Editor, the effect is the same. However, if I go out to Windows and just double click on the file to have it come up in the Windows 10 player, it sounds like it should. (I’m guessing it will also be back to normal in Cubase after tonight’s reboot.)

What was special about that track? Probably that it was the most recent track added to the project, though, at this point, the other tracks in the project are instrument tracks, so I can’t say definitively on that front.

I tried dragging some other audio files into the project, and they also get the same issue (i.e. center missing) at this point, so it does seem to affect more than just the one track/clip here. I’m not sure why this is different than what I saw with the other project where only one track seemed to be affected. But, in that case, I also wasn’t adding those other audio tracks after the problem occurred – they’d been there before the problem started, too.

One more hint: If I put the (Waves, I think) S1 MS Matrix plugin in the insert for the track that has this problem, it plays back as I’d expect! So definitely something is getting messed up in the signal related to Mid/Side stuff. I’ve edited the title of this thread to reflect that it is just losing the Mid portion of the sound.

I guess I forgot to update this, but the issue turned out to be a hardware problem of an unusual variety.

Specifically, one key difference between my pre-dinner break and post-dinner break sessions, where these long gaps occurred is that I’m generally using my monitor speakers before dinner and switching to headphones after dinner (for politeness to condo neighbor reasons). My headphones (Shure SRH240) have an 1/8" stereo connector, but a screw-on 1/4" adapter to allow it to go into the 1/4" headphone jack on my MOTU 828x audio interface. Somehow, the screw-on adapter got very slightly unscrewed, which messed up the connection between channels.

I’m still not clear on how exactly it ended up with the effect it caused (i.e. seemingly losing the mid but passing the sides), but I noticed it one day when doing some vocal tracking, where I was having the same issue without having had any break in my session. At first I was bashing my head up against the wall trying all kinds of things to get it back to life with no luck, then I finally caught on to the adapter issue. The issue has not recurred since tightening the adapter.