Cubase 12.0.70 maintenance update

WOW! <Incredibly interesting and useful! Thank you for sharing! It’s really informative!! Eye-opener!

I have the Arturia Keylab remote running. The pic i


s what I get when I open the delays and reverbs

Forgive me - where are you seeing this exactly.? Could you post any screenshots to help illustrate please.?

1 Like

@RalphNT Click the “Switch to Plug-in editor” as shown below.

If the above doesn’t help as you have no “Switch to plug-in editor” option on your windows, then there was some discussion on this a while back, see here:

Hi. That option doesn’t appear in my version

That’s odd. Have you tried starting Cubase in Safe Mode with settings disabled?

Ahhhh

There is a fix for this in the forum , i’m trying to find it , it has happened to others before @steve might remember the thread .
It’s not to do with you display settings HDpdi by any chance ?

Maybe if you post here
Steinberg plugins show only generic gui! - Cubase - Steinberg Forums to see if a fix was found

I hope you can remember the tread! I haven’t changed display settings.

Yep. Also tried deleting preferences.

I read somewhere that repairing cubase from control panel (add-remove programs) fixed the issue.

also found this:

1 Like