Cubase 12 / 12.0.10 issue - losing Midi Remote

Hi,
I’m using a new buyed Novation Launchkey 37 on Windows 11 with Cubase 12 (today updated to 12.0.10).
Launchkey is conntected via USB directly to the Computer and recognized by the supported Cubase12 - Midi Remote Script.
Problem:
First recognized the Launchkey correctly then after a few minutes not using Launchkey 37, Cubase 12 is losing the connection to Launchkey, Midi Remote is greyed out and the Launchkey doesn’t work until i disconnect / reconnect it from USB. Then same procedure again.

Tried it out with Cubase 11 (always installed on the same system) and it works fine without Cubase11 losing the connection to Launchkey 37.
Therefore it seems like a bug in Cubase 12 and the new Midi-Remote-functionality :frowning:

Could this be your USB going to sleep? A long shot but a possible guess!

Thanks for your tip … but this could not be the reason …

  1. already disabled USB-Powersaving
  2. if Cubase12 looses the USB-Connection to the Launchkey37 and Cubase11 on the same system works fine, in my option this could not be the reason (btw. in Ableton11, also on the same system, there’s again no problem with loosing the USB-Connection to the Launchkey).

==> Problem only exists with Cubase12

Hi,
I’ve got exactly the same device (Novation Launchkey 37 MK3) with strange behaviour too.
I think there’s a problem with this script or the midi remote API.
See my post here :

Hi Xion,
my problem also exists in the first Cubase12-Version, yesterday I tried it again after I’ve updated to 12.0.10 and the problem was not solved in this update. Therefore I registered for this forum, posted the issue and opened an additional case for the Cubase support.