Cubase 12 - Audio Card Buffer Size Change No Longer Changes Within Cubase - No Sound

I am using Cubase 12 on Windows 10 with an RME Babyface soundcard. In previous versions of Cubase, any change to latency I applied using RME’s soundcard settings window were immediately reflected within Cubase’s Sound Card settings and the audio set perfectly. Now within Cubase 12 I am experiencing the following issue:

1 - I change buffer size from 64 samples to 2048 on the Soundcard (due to playback crackling, etc.)
2 - In Cubase I STILL see the prior lower latency setting (for 64 samples) displayed
3 - When I go into Cubase and select the control panel for the RME and change these buffer settings from there, I no longer get sound., even after hitting Reset
4 - I tried this and changed back and forth a few times without success (restarted Cubase 12 too and it was still silent).
5 - I also set it to No Driver and then reset to the Fireface USB driver (RME) and Cubase 12 still would not accept the change and produce sound.

Again, this worked smoothly in Cubase 11. . . it appears it may not have been tested before the release of the new version ( I have been using Cubase since the 90’s).

I hope Steinberg can add this to your review/updates.


@Todd_Player has this been resolved? I, too, am running Cubase 12 in Windows 10 and am having latency issues.

I do not experience any of the problems described by Todd with my RME Fireface UC on Win10. So he might have encountered a problem specific to his computer setup.

This having said, would you care to elaborate on your latency issues?

I will elaborate as I explore solutions. Today I’ll be playing with buffer size.

It seems to be the “midi alignment issue” instead of latency. Still exploring. Win10Pro 22H2, Cubase 12.0.5

I also get similar issues when changing buffer rates and it doesn’t matter if I do it through cubase or the focusrite mix control itself.

Like you said, previously I could change buffer rates via either method and it just worked, perfectly every time. I’ve even done it in recording sessions with pro tools and logic dudes sitting next to me and remember them saying “hang on, how did you do that? You just changed the buffer size without needing to restart the DAW, the interface or even the whole machine”
Is this usually the way it works? We’re we lucky before? Why is this all of a sudden an issue in cubase 12?

Hello , same here, i can no longer change buffer size without rebooting cubase, or even my computer! its super anoying.
And i use to be able to record at 96 samples or even less, now i have no sound whatsoever until i put it at 256, (even in almost empty projects)
Anyone had similar issues?


This is also an issue for me (W10) + RME UCX II