Cubase 12 + Catalina ... is this issue related?

Recently upgraded from 10.5 Artist to 12 Artist, running older 2012 Mac Mini on Catalina.

Catalina is not expressly supported, but I see that many on here are using it, and thus far it has been stable,

Yesterday for the first time i attempted to record audio over USB, and am getting no signal. All inputs are present and configured, but no signal reaches the DAW inputs. Could this be related? Support email gave me the heisman due to no official support, but i cant believe the codebase is that different…!?

I tried multiple interfaces and none worked. I tried them in other DAWs and they worked just fine.

Interfaces: Line6 Helix rack; mackie big knob studio
DAWs: Reaper; FL Studio


Make sure, the correct ASIO driver is selected in the Studio > Studio Setup > Audio System.

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

Ahh that was it…the ol’ sucker punch…no access to micropohone!