Cubase 12 Crashes

Hi !
I have cubase 12 and it’s lags and crush every 5 minute’s.
So i tried to open it without 3rd plugins and it works fine!
I want to know how to check which plugins exactly causing the crash,i found crashlogs and tried to open them with “DMG Extractor” and “7Zip” and it didn’t work…
Thank you <3

I have never tried but there is a guide here that might work for you:

I didn’t really understand how this is related to my problem :frowning:

On Windows, WinDbg Preview can be used to open crash dump logs, but it’s not obvious how to interpret the result. Might be better to upload the file with your post.

@almaelectronix is explaining how to interpret crash dumps.

1 Like

Cubase 64bit 2022.6.5 (1006.0 KB)
This is the last crashdamp file

and i’ll try to open it with windbg :slight_smile:

This is a case where there’s useful info- as you will see, it’s StandardCLIP.dll that is causing the crash.

Did you read it with Windbg ? i can’t download it because the microsoft store doesn’t open .
Is there other why to open it and see?
and thank you !


Here you go:

Microsoft (R) Windows Debugger Version 10.0.25111.1000 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\me\Downloads\Cubase 64bit 2022.6.5]
User Mini Dump File: Only registers, stack and portions of memory are available

************* Path validation summary **************
Response                         Time (ms)     Location
Deferred                                       srv*
Symbol search path is: srv*
Executable search path is: 
Windows 10 Version 19044 MP (6 procs) Free x64
Product: WinNt, suite: SingleUserTS
Edition build lab: 19041.1.amd64fre.vb_release.191206-1406
Machine Name:
Debug session time: Sun Jun  5 09:25:54.000 2022 (UTC - 5:00)
System Uptime: not available
Process Uptime: 0 days 0:45:17.000
This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(3434.3660): Access violation - code c0000005 (first/second chance not available)
For analysis of this file, run !analyze -v
00007ffe`61aceb74 c3              ret
0:000> !analyze -v
*                                                                             *
*                        Exception Analysis                                   *
*                                                                             *


    Key  : AV.Fault
    Value: Read

    Key  : Analysis.CPU.mSec
    Value: 390

    Key  : Analysis.DebugAnalysisManager
    Value: Create

    Key  : Analysis.Elapsed.mSec
    Value: 558

    Key  : Analysis.Init.CPU.mSec
    Value: 31

    Key  : Analysis.Init.Elapsed.mSec
    Value: 2638

    Key  : Analysis.Memory.CommitPeak.Mb
    Value: 81

    Key  : Timeline.Process.Start.DeltaSec
    Value: 2717

    Key  : WER.OS.Branch
    Value: vb_release

    Key  : WER.OS.Timestamp
    Value: 2019-12-06T14:06:00Z

    Key  : WER.OS.Version
    Value: 10.0.19041.1

    Key  : WER.Process.Version

FILE_IN_CAB:  Cubase 64bit 2022.6.5




CONTEXT:  (.ecxr)
rax=00000001d86c8d20 rbx=000000000014d580 rcx=3ee921fc85df0000
rdx=00007ffcd6a3bbd4 rsi=00007ffdf4342f38 rdi=000000000014d5b0
rip=00007ffdf4133f40 rsp=000000000014d500 rbp=0000000001000501
 r8=0000000000000000  r9=0000000000000000 r10=00007ffdf449e00c
r11=ffffffffdc5115fc r12=0000000000000000 r13=0000000259e17490
r14=000000015e468340 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
cs=0033  ss=002b  ds=002b  es=002b  fs=0053  gs=002b             efl=00010202
00007ffd`f4133f40 493902          cmp     qword ptr [r10],rax ds:00007ffd`f449e00c=????????????????
Resetting default scope

ExceptionAddress: 00007ffdf4133f40 (StandardCLIP+0x0000000000303f40)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: 00007ffdf449e00c
Attempt to read from address 00007ffdf449e00c

PROCESS_NAME:  Cubase12.exe

READ_ADDRESS:  00007ffdf449e00c 

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%p referenced memory at 0x%p. The memory could not be %s.


EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  00007ffdf449e00c

IP_ON_HEAP:  000000005e468301
The fault address in not in any loaded module, please check your build's rebase
log at <releasedir>\bin\build_logs\timebuild\ntrebase.log for module which may
contain the address if it were loaded.


00000000`0014d500 00000000`5e468301     : 0000003b`00000054 00000001`5e468340 00007ffd`f3ec77f2 00000001`d86c8d20 : StandardCLIP+0x303f40
00000000`0014d508 0000003b`00000054     : 00000001`5e468340 00007ffd`f3ec77f2 00000001`d86c8d20 00000000`0014d5a0 : 0x5e468301
00000000`0014d510 00000001`5e468340     : 00007ffd`f3ec77f2 00000001`d86c8d20 00000000`0014d5a0 00000000`0014d5b0 : 0x0000003b`00000054
00000000`0014d518 00007ffd`f3ec77f2     : 00000001`d86c8d20 00000000`0014d5a0 00000000`0014d5b0 00000000`00000001 : 0x00000001`5e468340
00000000`0014d520 00000001`d86c8d20     : 00000000`0014d5a0 00000000`0014d5b0 00000000`00000001 00000000`0014d669 : StandardCLIP+0x977f2
00000000`0014d528 00000000`0014d5a0     : 00000000`0014d5b0 00000000`00000001 00000000`0014d669 00007ffd`f4120df7 : 0x00000001`d86c8d20
00000000`0014d530 00000000`0014d5b0     : 00000000`00000001 00000000`0014d669 00007ffd`f4120df7 00000001`d86c8d20 : 0x14d5a0
00000000`0014d538 00000000`00000001     : 00000000`0014d669 00007ffd`f4120df7 00000001`d86c8d20 00000000`0014d708 : 0x14d5b0
00000000`0014d540 00000000`0014d669     : 00007ffd`f4120df7 00000001`d86c8d20 00000000`0014d708 00000000`00000010 : 0x1
00000000`0014d548 00007ffd`f4120df7     : 00000001`d86c8d20 00000000`0014d708 00000000`00000010 00000001`5e468300 : 0x14d669
00000000`0014d550 00000001`d86c8d20     : 00000000`0014d708 00000000`00000010 00000001`5e468300 00000001`5e468340 : StandardCLIP+0x2f0df7
00000000`0014d558 00000000`0014d708     : 00000000`00000010 00000001`5e468300 00000001`5e468340 00007ffd`f41191e5 : 0x00000001`d86c8d20
00000000`0014d560 00000000`00000010     : 00000001`5e468300 00000001`5e468340 00007ffd`f41191e5 00000001`5e468340 : 0x14d708
00000000`0014d568 00000001`5e468300     : 00000001`5e468340 00007ffd`f41191e5 00000001`5e468340 00000000`0014d708 : 0x10
00000000`0014d570 00000001`5e468340     : 00007ffd`f41191e5 00000001`5e468340 00000000`0014d708 00000000`0014d5b0 : 0x00000001`5e468300
00000000`0014d578 00007ffd`f41191e5     : 00000001`5e468340 00000000`0014d708 00000000`0014d5b0 00000000`0014d5f0 : 0x00000001`5e468340
00000000`0014d580 00000001`5e468340     : 00000000`0014d708 00000000`0014d5b0 00000000`0014d5f0 00000000`00000000 : StandardCLIP+0x2e91e5
00000000`0014d588 00000000`0014d708     : 00000000`0014d5b0 00000000`0014d5f0 00000000`00000000 0000003b`00000054 : 0x00000001`5e468340
00000000`0014d590 00000000`0014d5b0     : 00000000`0014d5f0 00000000`00000000 0000003b`00000054 00000000`00000000 : 0x14d708
00000000`0014d598 00000000`0014d5f0     : 00000000`00000000 0000003b`00000054 00000000`00000000 0000003b`00000054 : 0x14d5b0
00000000`0014d5a0 00000000`00000000     : 0000003b`00000054 00000000`00000000 0000003b`00000054 00000000`00000010 : 0x14d5f0

STACK_COMMAND:  ~0s; .ecxr ; kb

SYMBOL_NAME:  StandardCLIP+303f40


IMAGE_NAME:  StandardCLIP.dll


OS_VERSION:  10.0.19041.1

BUILDLAB_STR:  vb_release


OSNAME:  Windows 10


FAILURE_ID_HASH:  {a801a0eb-7694-4040-6947-9db015bf20fa}

Followup:     MachineOwner

I deleted StanardCLIP and now cubase works better .
It’s crushes every hour ± is there a why i can do something else to prevent to from crushing? and is there another why to open dmg files?

Thank you alot you helped me so much !

Was it up to date before?
There are new versions from time to time without any further notice to the users.

Hi Alina - here is Christian from SIR Audio Tools. From the dump-File, this StandardCLIP version is from April 2016. In the meantime, the plugin has been updated several times and compatibility has been improved in the process.
You can download the latest version from our website: StandardCLIP | Downloads | SIR Audio Tools


Thank everyone! @siraudiotools
I updated StandardClip and now the cubase crush only every few hours (i think it’s because my computer isn’t strong enough :frowning: