Cubase 12 crashing my project

I have one project I can’t do anything on, it’s crashing on start up, crashing once I get the project open, crashing if I open the project without 3rd party plugins activated, crashing after I hit the constrain button (if it even opens), crashing after I try to render a track (if it opens).
MacOS Monterey, Imac 3.8 GHz 8-Core Intel Core i7, 40gb Ram
everything is up to date.

Cubase 12-2022-03-26-183927.ips (66.6 KB)

You can try starting from one of the older saves, and then select everything and export track archives, then make a new project and import that track archive. Then try to recover your changes since that point.

Other than that…

I have something you can try that has worked in the past on Windows.
It’s called a Binary Search. Silly Computer Science name.

What you do is open a new empty project and try to import half of the tracks from the offending project. If it crashes, then restart Cubase and try the other half. If that crashes then you have to do it one at a time.

If it does work, then import the half that worked into a new project, save that project and start again with another new project, importing half of the tracks from the half that caused the crash.

So if you have 100 tracks, and importing 1-50 crashes, but 51-100 doesn’t, then start again with 1-25, and 26-50.

Then say 1-25 are okay, open your new saved project and bring those in. Then close that project and open another empty one, and start from 26-37 and 37-50.

Keep doing this until you find the offending track or tracks.

Keep notes!!! so you know where you are.

You then have to figure out what was on those tracks and try and get the wave files. Do this in another new project to see if it is the wave files that are the problem. I wouldn’t know. Just thinking that is what I would do to be safe.

The only 2 times I have seen this it was Group and FX tracks, that are causing the problem though, so do those last. Or just recreate those, if you are not to the point of having a lot of automation on them. It takes a few hours, but you can generally recover.

Of course this only works if it is some corruption with a track, and not something else.

Luckily I have only seen this a couple of times, once because I was hacking PLEs, (shame on me) and once on someone else’s project, and I have no idea what caused it. But they were using very very old free VST2s on Group Tracks.

2 Likes

thanks but this project only has only about 10 tracks on it! I just started basically. I have a couple sends, stock reverb and delay, and three vst’s (stock, EzKeys, and Superior Drummer 3) and a bunch of audio tracks with stock inserts like amp sims. Everything I’m doing, it crashes. I’ll try the archive route and report back

1 Like